Bluescreen nach Massekontakt von USB Anschluss!!!

Diskutiere Bluescreen nach Massekontakt von USB Anschluss!!! im Windows 7 Bluescreens Forum im Bereich Windows 7; Hallo zusammen hoffe jemand kann mir helfen da ich im Inet nach zig Stunden keine Lösung für mein Problem gefunden habe. Erstmal mein System:...

  1. #1 Toadie01, 29.11.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    Hallo zusammen hoffe jemand kann mir helfen da ich im Inet nach zig Stunden keine Lösung für mein Problem gefunden habe.

    Erstmal mein System:

    OS: Win 7 Ultimate 64 Bit
    Mainboard: Asus P8P67 Rev.3.0
    Prozessor: Intel Core I5-2500K
    Ram: Corsair Vengeance (PC1600, 8GB, CL9) DDR3
    Festplatte: Kingston SSD now 100v 128GB
    Samsung SpinPoint 750GB
    GraKa: Nvidia GTX 260

    Nun zum Problem: Wollte MW3 zocken, Headset per Front USB angeschlossen, PC abgeschmiert, beim Hochfahren kam direkt die meldung „USB Device Over Current Status Detected !! System Will Shut Down After 15 Seconds" und der Pc ging nach 15 Sekunden aus, habe herausgefunden das der USB Anschluss defekt ist und die Pins Massekontakt haben, Front USB vom Mainboard ausgesteckt, PC angemacht, Meldung ist weg aber beim Ladescreen wo die 4 Fenster rumfliegen kommt gleich n schneller Bluescreen und der PC macht n Reboot. Nach merfachen Startversuchen konnte ich erkennen das es ein 7B Bluescreen ist also 0x0000007B: INACCESSIBLE_BOOT_DEVICE. Habe im Internet folgende Ursachen dafür gefunden:

    1. Defekte Platte und/oder Controller
    2. Ein Ressourcenkonflikt liegt vor.
    3. Falsche BIOS-Einstellungen oder veraltete BIOS-Version.
    4. BIOS oder Firmware des Controllers (z. B. SCSI-Controllers) wurde erneuert.

    3 und 4 schließe ich aus da ich das System erst seit ein paar Monaten habe und bis jetzt ohne Probleme gelaufen ist.
    Defekte Platte kanns auch nicht sein da ich als nächsten Schritt mein Win7 auf der Samsung HDD installiert habe und von dort aus ohne Probleme auf die Daten von der SSD zugreifen kann.
    Ach ja zuvor habe ich die SSD mit der Reparaturoption und Checkdisk überprüft aber nix gefunden.

    Lange Rede kurzer Sinn: Was kann ich gegen den Defekten Controller bzw. Ressourcenkonflikt unternehmen?

    Hoffe jemand kann mir helfen.
     
  2. #2 Meister Proper, 29.11.2011
    Meister Proper

    Meister Proper Erfahrener Benutzer

    Dabei seit:
    08.09.2011
    Beiträge:
    1.253
    Zustimmungen:
    0
    Version:
    Ultimate 64 bit
    und Du bist Dir sicher, dass nicht weitere Bauteile durch diesen "Kurzen" Schaden erlitten haben?
     
  3. #3 Toadie01, 29.11.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    100%ig sicher bin ich mir nicht aber wenn ich das windows von der samsung platte boote funktioniert ja alles. Ich dachte schon daran die ganzen mainboardtreiber von der ssd zu entfernen und neu installieren aber wo finde ich die treiber?
     
  4. #4 cardisch, 30.11.2011
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.195
    Zustimmungen:
    30
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    Moin,

    vielleicht hat es ja auch "nur" den Treiber des Festplattencontrollers zersemmelt (der 7b-Fehler sagt es ja aus)...
    Startet das System den noch abgesichert /mit der letzten als funktionierend bekannten Konfiguration ?!

    Gruß

    Carsten
     
  5. #5 Toadie01, 30.11.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    Hi Cardisch
    Das Problem ist ich finde den Abgesicherten Modus nicht.
    Wenn ich beim booten F8 drücken erscheint ein kleines Fenster vom EFI Bios und da kann ich nur auswählen von welcher Platte oder Laufwerk ich booten möchte mehr nicht.
     
  6. #6 cardisch, 30.11.2011
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.195
    Zustimmungen:
    30
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    dann wählst du die Platte mit deinem system, drückst <Enter> und anschliessend wieder <F8>

    Gru0
     
  7. #7 Toadie01, 30.11.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    Ok hat soweit funktioniert aber im abgesicherten modus bootet er auch nicht. Er lädt die Treiber bis zur ci.dll dann kommt der bluescreen wieder.
     
  8. #8 simpel1970, 30.11.2011
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Starte erneut zu den erweiterten Systemstartoptionen (F8 wie zum abgesicherten Modus) und wähle dort den Eintrage "mit der als zuletzt bekannt funktionierenden Konfiguration starten" aus. Startet er dann?

    Wenn nicht, an welchem Port (Controller) ist die SSD angeschlossen? Und wie ist dieser Controller im Bios eingestellt (AHCI oder IDE)?
     
  9. #9 Toadie01, 30.11.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    Hab bei den erweiterten Startoptionen alles ausprobiert aber es funzt nicht.
    Auf dem MB sind Marvell und Intel SATA Ports hab die SSD schon bei beiden eingestöpselt ändert sich aber nix.
    Im Bios hab ich AHCI eingestellt.
     
  10. #10 Blade_Runner, 30.11.2011
    Blade_Runner

    Blade_Runner Benutzer

    Dabei seit:
    23.11.2011
    Beiträge:
    46
    Zustimmungen:
    0
    Version:
    Windows 7 64Bit Ultimate
    System:
    i5-2500K, ASRock P67 Fatal1ty Professional, 2x2GB G.Skill RipJawsPC16000, 128GB Crucial C300,...
    welche PINS vom USB Anschluss hatten denn Massekontakt?
    probier mal von einem Live-System zu booten. Linux oder falls du hast nen Live-Windows
    vielleicht klappt das ja
     
  11. #11 simpel1970, 30.11.2011
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    AHCI ist für beide Controller eingestellt? Hast du schon versucht mit der Einstellung IDE (beide Controller testen) zu starten?
     
  12. #12 Toadie01, 01.12.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    Also es war ja der USB Anschluss vorne am Gehäuse und da fehlte dieses kleine scharze plastikteil das die pins "auseinander" hält und beim einstecken hat sich der pin ganz links nach oben gebogen. was meinst du mit Live-System? IDE hab ich noch nicht ausprobiert werd ich aber gleich mal machen.
     
  13. #13 Toadie01, 01.12.2011
    Zuletzt bearbeitet: 01.12.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    Also IDE hat auch nicht geklappt.

    Würde es vielleicht funktionieren wenn ich von der anderen Platte boote und dann die Treiber auf der SSD irgendwie manuell lösche oder ersetzen?
     
  14. #14 Blade_Runner, 01.12.2011
    Zuletzt bearbeitet: 01.12.2011
    Blade_Runner

    Blade_Runner Benutzer

    Dabei seit:
    23.11.2011
    Beiträge:
    46
    Zustimmungen:
    0
    Version:
    Windows 7 64Bit Ultimate
    System:
    i5-2500K, ASRock P67 Fatal1ty Professional, 2x2GB G.Skill RipJawsPC16000, 128GB Crucial C300,...
    ich meine mit Live-System dass du mal von ner CD bootest, vielleicht hat ja die Platte nen Schaden davon getragen
    hmm Pin ganz links kann entweder Vcc oder GND gewesen sein. Normalerweise sollten die Kurzschlussfest sein
     
  15. #15 Toadie01, 01.12.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    Ich denke nicht das die Platte was abbekommen hat hab ja auf ner normalen HDD nochmal win7 installiert, von da aus kann ich auf die ssd und die ganzen Daten die drauf sind zugreifen.
     
  16. #16 Blade_Runner, 01.12.2011
    Blade_Runner

    Blade_Runner Benutzer

    Dabei seit:
    23.11.2011
    Beiträge:
    46
    Zustimmungen:
    0
    Version:
    Windows 7 64Bit Ultimate
    System:
    i5-2500K, ASRock P67 Fatal1ty Professional, 2x2GB G.Skill RipJawsPC16000, 128GB Crucial C300,...
    na wenn du auf ner HDD Win7 installieren konntest funktioniert doch alles oder, da is doch die SSD die Fehlerursache?
     
  17. #17 Toadie01, 01.12.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    Nein nicht die SSD direkt sondern irgendein treiber oder so wo auf der platte drauf ist. Ich weiß aber nicht wie ich den treiber löschen könnte oder ersmal herausfinden welcher es ist.
     
  18. #18 simpel1970, 02.12.2011
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Wenn es überhaupt am Treiber liegt. Wie lautet denn der 2. Parameter des Stop 0x7B Bluescreens (zweiter Zahlenwert in der Klammer)?
     
  19. #19 Toadie01, 05.12.2011
    Toadie01

    Toadie01 Neuer Benutzer

    Dabei seit:
    29.11.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Version:
    Ultimate 64bit
    So da bin ich wieder hatte am WE so gut wie keine Zeit mich um das Problemkind zu kümmern.
    Der Bluescreen zeigt folgendes an:
    pc250043.jpg

    hab das bild von google ist aber exakt das gleiche wie bei mir.
     
  20. #20 Meister Proper, 05.12.2011
    Meister Proper

    Meister Proper Erfahrener Benutzer

    Dabei seit:
    08.09.2011
    Beiträge:
    1.253
    Zustimmungen:
    0
    Version:
    Ultimate 64 bit
    Das würde ich ausschließen, wenn überhaupt irgendetwas die Installation behindert, dann kann es eine zerschossene Firmware sein, wobei ich aber nicht wüßte, wie man die reparieren kann.
    Hast Du mal auf der HP des Herstellers nach gesehen, ob da so etwas angeboten wird?
    Kannst Du auf die SSD zugreifen, wenn Du WIN 7 auf der anderen Platte installierst?
    Falls nicht und vom Hersteller kein Reparaturtool angeboten wird, kannst Du mit ziemlicher Sicherheit davon ausgehen, dass die SSD für die Tonne ist.
     
Thema: Bluescreen nach Massekontakt von USB Anschluss!!!
Besucher kamen mit folgenden Suchen
  1. bluescreen bei usb anschluss

    ,
  2. bluescreen nach usb anschluss

    ,
  3. asus efi bios abgesicherter modus

    ,
  4. bei usb anschluss bluescreen,
  5. usb anschluss defekt windows 7 bluescreen,
  6. front usb bluescreen,
  7. front usb absturz,
  8. ci.dll bluescreen windows 7,
  9. bluescreen nach einstecken von Joystick,
  10. windows 7 bei anschließen eines usb gerätes bluesceen,
  11. usb device over current status detected lösung,
  12. nach anschluss von headset kommt ein blauer bildschirm,
  13. usb port defekt bluescreen,
  14. bluescreen after ci.dll 0x0000007b,
  15. ci.dll bluescreen windows 7 sp1 stop 7b,
  16. windows 7 blue screen ci.dll,
  17. usb port wackelkontakt bluescreen,
  18. laptop blauer bildschirm absturz nach usb stick,
  19. bluescreen nach usb 3 anschluss,
  20. asus uefi abgesicherter modus,
  21. bsod usb anschluss,
  22. asus p8p67 defekt bluescreen,
  23. bluescreen nach usb anschluss win7,
  24. bluescreen nach anschluss usb stick,
  25. bluescreen front usb
Die Seite wird geladen...

Bluescreen nach Massekontakt von USB Anschluss!!! - Ähnliche Themen

  1. Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr

    Xystec Universal-Festplatten-Adapter für IDE/SATA auf USB 3.0 geht nicht mehr: Guten Abend zusammen beieinander, anläßlich der Entsorgung meines alten PC waren zwei Festplatten mit (lächerlichen) 200 GB und 250 GB...
  2. Datensicherung über USB-Kabel und Laufwerk

    Datensicherung über USB-Kabel und Laufwerk: Hallo, ich betreibe regelmäßig die Sicherung meiner Daten auf 2 1/2" Laufwerken mit z. B. 500 GB. Nun habe ich ein neues 1 TB LW...
  3. Regelmäßige Bluescreens Minidamps enthalten

    Regelmäßige Bluescreens Minidamps enthalten: Hi, ich bin neu Hier. Mein PC hat vor und nach dem neu installierten hat regelmäßig Bluescreens. Die Fehlermeldung ist immer eine andere. Ich...
  4. Windows 7 Bluescreens alle 2 Tage

    Windows 7 Bluescreens alle 2 Tage: Guten Tag. Zunächst einmal danke an die Admins für die schnelle Freischaltung des Accounts, so dass ich mein Problem vortragen kann. Wie schon im...
  5. Windows 7 USB Treiber beim Start

    Windows 7 USB Treiber beim Start: Hallo, hoffe ihr könnt mir helfen, bin schon am verzweifeln. Ausgangssituation: Hatte einen alten aber sehr wichtigen Windows 7 Rechner mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden