Bluescreen beim Herunterfahren bzw. Neustart

Diskutiere Bluescreen beim Herunterfahren bzw. Neustart im Windows 7 Bluescreens Forum im Bereich Windows 7; Guten Abend liebe Community, ich habe vor einigen Wochen meinen PC auf Basis ff. neuer Komponenten einem Upgrade unterzogen: Intel Core i7...

  1. #1 redfox379, 06.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    Guten Abend liebe Community,

    ich habe vor einigen Wochen meinen PC auf Basis ff. neuer Komponenten einem Upgrade unterzogen:
    Intel Core i7 4770K
    Asus Maximus VI Extreme C2, BIOS up to date
    16 GB RAM (für das Board zertifiziert)

    Danach Win 7 64 bit und alle Treiber korrekt und up to date installiert. System lief (läuft) prima, alle Spiele funktionieren und was ich sonst noch so an Software zu laufen habe.

    Das Board läuft nicht übertaktet, alles dort auf "Auto".

    Eine Sache nervt mich aber gewaltig, welche seit ca. 3 Wochen auftritt und, glaube ich, nach irgendeinem Update (Windows oder Treiber (manuell)) zutage kam:

    Wenn ich den Rechner herunter fuhr, startete er nach dem Shutdown wieder selbstständig; das Verhalten passierte ständig. weil mich das nervte habe ich schon mal etwas gegoogelt und daraufhin den Haken in einem Menü entfernt, so dass der PC nicht mehr neu startet sondern mit einem Bluescreen hängen bleibt; dann kann ich per Power-Taste ausschalten.

    Übrigens passiert das ca. 7 x von 10 x herunterfahren - manchmal geht er auch brav aus.

    Habt Ihr eine Ahnung, woran das liegt?

    Würdet Ihr mir ggf. helfen, diesen unschönen Bluescreen loszuwerden?

    "...

    Check to make sure any new Hardware ...
    If this is the First Time ...
    If Problem continue ...

    Technical Information:
    *** STOP: 0x000000C5 (0x0000000000000008, 0x0000000000000002, 0x0000000000000000, 0xFFFFF800035C9B05)

    ..."

    Hoffe, ich habe mich nicht vertippt.

    Mir sagt das leider nichts, seufz ...

    Herzlichen Dank schon mal vorab,

    redfox379
     
  2. #2 simpel1970, 07.10.2013
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Hi,
    wenn du schon in den erweiterten Systemeinstellungen warst (um den automatischen Neustart zu deaktivieren), schaue im gleichen Menü unter "Debuginformationen speichern" nach, was dort eingestellt ist (kleines Speicherabbild oder Kernelspeicherabbild) und wo die Dump Datei abgelegt wird (Sicherungsdatei).
    Je nach dem, was dort eingestellt ist, findest du die Dump Dateien entweder unter C:\Windows\Minidumps (Standard), oder unter C:\Windows.
    Ist das kleine Speicherabbild eingestellt, werden Minidumps angelegt. Die Minidumps einzeln im ZIP Format einpacken und hier im Forum als Anhang hochladen.
    Sollten beim Einpacken die Zugriffsberechtigungen fehlen, kopiere die Dumps vor dem Einpacken in ein Nicht-Windows-Verzeichnis (z.b. Desktop).

    Anhand der Dump Dateien, kann herausgefunden werden, ob die Probleme durch Treiber (und wenn ja, welchen Treiber) hervorgerufen werden.

    Viele Grüße
     
  3. #3 redfox379, 07.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    Hallo Simpel,

    Werde ich tun. Ich bin aber erst am Mittwoch wieder zu Hause. Ich freue mich, wenn Du anhand der Dateiinhalte etwas sagen kannst.

    Gruß redfox379
     
  4. #4 simpel1970, 08.10.2013
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Schau ma mal :)
     
  5. #5 redfox379, 09.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    Hallo Simpel,

    so, ich habe in den erweiterten Systemeigenschaften eingestellt, dass ein kleines Speicherabbild unter %SystemRoot%\Minidump abgelegt wird.
    Der Ordner Minidump existierte nicht, so habe ich einen unter c:\Windows angelegt.
    Allerdings wurden nach dem Bluescreen keine Files gespeichert.

    Was mache ich falsch?

    Gruss

    redfox
     
  6. #6 simpel1970, 10.10.2013
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Hallo redfox,

    der Ordner Minidump wird vom System automatisch angelegt, sobald ein entsprechendes Ereignis (Bluescreen) auftritt. Es ist also nicht notwendig den Ordner selbst anzulegen.

    Mache mal bitte einen Screenshot von dem Fenster der erweiterten Systemeigenschaften. Deaktiviere dort auch den automatischen Neustart, so dass der Bluescreen angezeigt wird und du verfolgen kannst, ob eine Dump Datei geschrieben wird.
    Dies erkennst du ganz unten beim Bluescreen den Status des Protokollvorgangs:
    Collecting Data for crashdump...
    Initializing disk for crash dump...
    Beginning dump of physical memory...
    Dumping physical memory to disk...
    (hier wird der Fortschritt in Prozent von 0 bis 100 hochgezählt)

    Am Ende muss dort stehen:
    Physical memory dump complete
    Beobachte bitte beim nächsten Bluescreen, ob das System das anlegen der Dump Datei in dieser Form protokolliert.

    Falls nicht:
    - Hast du die Auslagerungsdatei deaktiviert?
    - Wird die Auslagerungsdatei vom System verwaltet?
    - Wird die Auslagerungsdatei auf der Systemplatte angelegt?
    Die entsprechenden Einstellungen findest du in den erweiterten Systemeinstellungen (Systemeigenschaften -> Reiter "Erweitert" -> Abschnitt "Leistung" -> Einstellungen -> Abschnitt "Virtueller Arbeitsspeicher" -> Ändern...
     
  7. #7 redfox379, 10.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    Hallo Simpel,

    Folgendes ist auf dem PC Sache:

    Automatischer Neustart ist deaktiviert
    Auslagerungsdatei ist aktiv auf Systemplatte und wird vom System verwaltet.

    Bluescreen beim Ausschalten wird erzeugt, Minidump wird aber nicht geschrieben.

    Es ist auch irgendwie seltsam: Der Rechner fährt normal runter, der Bildschirm wird schon schwarz, man wartet förmlich auf das Signal vom Mainboard welches das Netzteil bekommt und ausschalten soll.

    Dann wird plötzlich der Bluescreen erzeugt.

    Ich habe das Gefühl, dass irgendwie schon alles aus ist und das System schon deshalb die Dumpdatei nicht mehr schreiben kann.

    Nun gut, ich werde morgen mal einen Screenshot der erweiterten Systemeinstellungen hochladen.

    Gruß

    redfox
     
  8. #8 simpel1970, 11.10.2013
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Welche Versionen des Chipsatz- und Grafikkartentreibers sind installiert?

    Poste auch noch ein paar Screenshots von CPU-Z (von den Reitern Mainboard, CPU, Memory und SPD). Ebenso ein Screenshot von CrystalDiskInfo.
     
  9. #9 redfox379, 11.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    Hallo Simpel.

    so, einige Infos von dem PC gepostet.

    An Chipsatztreibern sind installiert:

    Intel INF Update Utility 9.4.0.1026
    Intel USB 3.0 extensible Host Controller Driver 2.5.1.28
    Intel Rapid AHCI driver 12.8.0.1016 f6flpy-x64

    Tja, Fehler besteht nach wie vor.

    Gruss

    redfox
     

    Anhänge:

  10. #10 redfox379, 11.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    So, die restlichen:
     

    Anhänge:

  11. #11 simpel1970, 12.10.2013
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Stelle bitte mal testweise im Bios die RAM auf 11-11-11-30 (Timings) und die RAM Frequenz auf 1333mhz (666mhz I/O Takt).
    Teste, ob die Probleme bleiben. (Falls du hierzu Hilfestellung benötigst, gib bescheid)

    Poste auch noch mal einen Screenshot von CrystalDiskInfo, bei dem alle Zeilen und Spalten zu sehen sind.

    Und die Version des Grafikkartentreibers bitte noch.
     
  12. #12 redfox379, 13.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    Guten Morgen Simpel,

    anbei der komplette Screen von Chrystaldisk und vom Grafikkartentreiber, es ist der aktuelle AMD Referenztreiber.

    Das für mich wirklich kuriose Verhalten ist: Unter Last (3D, Spiele) läuft die Maschine TipTop, beim Herunterfahren das beschriebene BSOD-Verhalten.

    Irgendwie merkwürdig.

    So, ich versuche dann mal, die Timings zu verstellen.

    Gruss

    redfox
     

    Anhänge:

  13. #13 redfox379, 13.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    Jetzt habe ich die RAM Timings im Bios auf 11-11-11-30 und die RAM Frequenz auf 1333mhz (666mhz I/O Takt) gesetzt, abgespeichert und wieder gestartet.

    Mit CPU-Z geprüft.

    Dann System heruntergefahren und: Bluescreen gleich beim ersten Mal.

    Subjektive Empfindung: Das System fährt herunter und möchte noch auf die Systemplatte zugreifen, doch diese hat quasi schon abgeschaltet, dann der Bluescreen (deshalb auch keine Dump-Files möglich).

    Geht das?
     

    Anhänge:

  14. #14 simpel1970, 13.10.2013
    Zuletzt bearbeitet: 13.10.2013
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Probieren wir das Problem von einer anderen Seite anzugehen, da ich mir noch nicht sicher bin, ob das Problem hardwareseitig (z.B. Systemplatte, RAM Vollbestückung), oder doch softwareseitig ausgelöst wird.

    Ich würde daher als nächstes das Windows-Tool Verifier einsetzen. Das Tool überprüft gezielt Treiber auf ihre Funktion und gibt bei der kleinsten Unstimmigkeit ein Bluescreen aus. Hier sollte dann eine Minidump geschrieben werden.
    Zunächst ein paar Infos zu Verifier: Using Driver Verifier to identify issues with Windows drivers for advanced users

    Verifier startest du mit der Eingabe von "Verifier.exe" (Start -> Programme/Dateien durchsuchen).
    Bei diesem Problem empfiehlt sich eine spezielle Einstellung im Verifier, die ich dir nachstehend mit ein paar Bildern zeigen will:

    verifier2.PNG verifier1.PNG verifier3.PNG verifier4.PNG

    Noch ein Hinweis. Nach Aktivierung des Verifiers bleibt dieser so lange aktiv, bist du ihn wieder manuell deaktivierst (auch nach einem Neustart).
    Dies geht am einfachsten mit "verifier.exe /reset".
    Sollte der PC nach aktivieren nicht mehr stabil laufen, musst du Windows im abgesicherten Modus starten, um den Verifier zu deaktivieren.
     
  15. #15 redfox379, 14.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    Hallo Simpel,

    Danke für Deine Hilfe.

    Ich werde so befahren, bin nur gerade wieder in der Kundschaft unterwegs.

    Ich werde die Ergebnisse posten, sobald ich wieder am PC bin

    Schönen Abend
    redfox
     
  16. #16 simpel1970, 15.10.2013
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Ein Schelm, wer böses dabei denkt... ;)
     
  17. #17 daen, 16.10.2013
    Zuletzt bearbeitet: 16.10.2013
    daen

    daen Erfahrener Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    4.018
    Zustimmungen:
    73
    Version:
    Win 7 64Bit Prof.
    System:
    Siehe Signatur.
  18. #18 simpel1970, 16.10.2013
    simpel1970

    simpel1970 Erfahrener Benutzer

    Dabei seit:
    12.10.2011
    Beiträge:
    2.038
    Zustimmungen:
    0
    Die aktuellste Firmware (5.2.0) ist auf der SSD schon drauf. V1.1 ist die Version der Flash Anleitung.
     
  19. daen

    daen Erfahrener Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    4.018
    Zustimmungen:
    73
    Version:
    Win 7 64Bit Prof.
    System:
    Siehe Signatur.
    @ Simpel
    Sorry: Yepp überlesen.
     
  20. #20 redfox379, 18.10.2013
    redfox379

    redfox379 Neuer Benutzer

    Dabei seit:
    06.10.2013
    Beiträge:
    20
    Zustimmungen:
    0
    Version:
    Ultimate 64 Bit
    System:
    Intel Core i7 4770 K, ASUS Maximus VI Extreme C2, 16 GiByte RAM, Radeon H D7970
    Hallo Simpel,

    Sorry, dass ich mich noch nicht gemeldet habe, bin aber immer noch im Außendienst.

    Heute Abend bin ich aber wieder zu Hause und dann gehe ich Deinen Hinweisen nach.

    Mal eine Frage: es ist inzwischen meine Dritte SSD (ich habe mich von 64 über 256 bis jetzt 512 GB "hochgearbeitet"), einen Treiber hatte ich in den vorherigen Installationen bewusst noch niemals installiert.

    Brauchen nur SSD's einen speziellen Treiber?
    Hatte ich sozusagen bisher immer nur Glück gehabt, das ich mit dem Standard MS Treiber auskam?
    Brauchen auch die normalen HD's spezielle Treiber?

    Ich melde mich, wenn ich wieder vor der Maschine sitzen.

    Vielen Dank schon mal für eine Hilfe bisher.

    Gruß

    redfox
     
Thema: Bluescreen beim Herunterfahren bzw. Neustart
Besucher kamen mit folgenden Suchen
  1. bluescreen beim herunterfahren

    ,
  2. solvusoft erfahrung

    ,
  3. bluescreen beim runterfahren

    ,
  4. bluescreen beim herunterfahren win7,
  5. windows 7 bluescreen beim herunterfahren,
  6. bluescreen windows 7 beim herunterfahren,
  7. windows 7 beim herunterfahren bluescreen,
  8. windows 10 bluescreen nach herunterfahren,
  9. beim herunterfahren bluescreen,
  10. bluescreen beim Herunterfahren windows 7,
  11. bluescreen beim herunterfahren windows 10,
  12. blauer bildschirm beim runterfahren,
  13. thinkcentre m92p bluescreen beim herunterfahren,
  14. win7 neustart bluescreen,
  15. hp compaq bluescreen herunterfahren,
  16. bluescreen bei neustart,
  17. blue screen beim herunterfahren,
  18. herunterfahren bluescreen,
  19. windows 7 beim Herunterfahren immer bluescreen,
  20. wer ist solvusoft.com,
  21. solvusoft erfahrungen,
  22. bluescreen windows 10 neustart,
  23. windows 7bluescreen windows herunterfahren,
  24. bluescreen win 7 beim herunterfahren,
  25. cpu i7 dumping physical memory to disk 100 windows 7
Die Seite wird geladen...

Bluescreen beim Herunterfahren bzw. Neustart - Ähnliche Themen

  1. BSODs nach jedem Neustart, verschiedene unerklärt

    BSODs nach jedem Neustart, verschiedene unerklärt: Hallo! Ich konnte letzte Woche plötzlich meinen Laptop nicht mehr benutzen, weil er sich nicht mehr starten lies, nachdem der Akku leer geworden...
  2. Ordnerfreigabe bzw. Laufwerk freigeben einrichten

    Ordnerfreigabe bzw. Laufwerk freigeben einrichten: Einen schönen guten Tag! für eine MOBOTIX Kamera möchte ich einen Ordner bzw. ein Laufwerk zur Speicherung der Bilder freigeben. Im...
  3. Regelmäßige Bluescreens Minidamps enthalten

    Regelmäßige Bluescreens Minidamps enthalten: Hi, ich bin neu Hier. Mein PC hat vor und nach dem neu installierten hat regelmäßig Bluescreens. Die Fehlermeldung ist immer eine andere. Ich...
  4. Bios-Modus verstellt, muss andauert F12 drücken, auch bei Neustart

    Bios-Modus verstellt, muss andauert F12 drücken, auch bei Neustart: Guten Tag, nach dem ich einmal ein fremdes Betriebssystem zu Windows 7 parallel geladen habe, ist die Automatik im Bios verschwunden. Erst...
  5. Windows 7 Bluescreens alle 2 Tage

    Windows 7 Bluescreens alle 2 Tage: Guten Tag. Zunächst einmal danke an die Admins für die schnelle Freischaltung des Accounts, so dass ich mein Problem vortragen kann. Wie schon im...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden