Bluescreen bei Installation vom WLAN-Treiber

Diskutiere Bluescreen bei Installation vom WLAN-Treiber im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, ich habe vor ein paar Tagen auf mein Notebook Windows 7 Ultimate neu installiert. Die Treiber habe ich mit dem Programm "Driver-Genius"...

  1. #1 Basti14, 01.06.2013
    Basti14

    Basti14 Neuer Benutzer

    Dabei seit:
    01.06.2013
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Ultimate
    Hallo, ich habe vor ein paar Tagen auf mein Notebook Windows 7 Ultimate neu installiert. Die Treiber habe ich mit dem Programm "Driver-Genius" heruntergeladen und installiert. Hat auch relativ gut geklappt, jedoch ist mir einige Zeit später aufgefallen, dass ich den WLAN Treiber noch nicht installiert hatte. Also habe ich mir das im Geräte-Manager mal angeschaut. Dann habe ich in den Einstellungen von meinem WLAN-Adapter (Qualcomm Atheros AR5B97 Wireless Network Adapter) unter "Erweitert" irgendeinen Wert testweise von "disabled" auf "enabled" gestellt -> Bluescreen und Windows hat einige Mal gestartet und vorher noch die Problemfindung gestartet bis ich wieder normal drin war.

    Dann wollte ich den Treiber mit dem Programm installieren - wieder ein Absturz vom Betriebssystem.

    Ich habe auch schon die Treiber manuell aus dem Internet geladen und auch installiert. Jedoch werden trotzdem keine WLAN Geräte angezeigt...


    Bitte um Hilfe :(
     
  2. #2 Sebi94, 02.06.2013
    Zuletzt bearbeitet: 02.06.2013
    Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Hallo!
    Öffne mal deinen Geräte-Manager und deinstalliere den WLAN-Adapter nochmal komplett (auch Treibersoftware, wenn du gefragt wirst).

    Dann downloadest du dir den entsprechenden Treiber manuell von der Herstellerseite: Let me google that for you (Erster Treffer/Link)

    Und danach gehst du wieder in den Geräte-Manager und klickst auf deinen Computernamen oben. Danach siehst du oben so einen kleinen PC mit einer Lupe als Symbol. Die Bezeichnung des Knopfes heißt "Nach geänderter Hardware suchen". Darauf klickst du einmal.

    Jetzt sollte Windows seinen Standardtreiber für deinen WLAN-Adapter installieren. Sobald das erledigt ist, klickst du Rechtsklick auf den WLAN-Adapter und wählst "Treibersoftware aktualisieren". Jetzt klickst du auf "Auf dem Computer nach Treibersoftware suchen." und wählst dann den Pfad, worin sich der ENTPACKTE heruntergeladene Treiber befindet. (Du musst das Archiv dann also vorher noch entpacken...)

    Wenn du es zum Beispiel auf den Desktop entpackt hast, dann gibst du als Verzeichnis/Pfad einfach den Desktop an. Windows sucht dann alle Verzeichnisse darin ab und erkennt den richtigen Treiber automatisch. Sollte es nämlich ein falscher Treiber sein, wird er abgewiesen und du bekommst einen Hinweis. :)

    Danach würde ich nochmal neustarten, wenn du das nicht sowieso schon machen musst.

    Das sollte die Lösung sein. Sollte es nicht funktionieren: Anderen Treiber suchen und die selbe Prozedur durchführen. :) (Ja, ich weis: Es ist eine doofe Angelegenheit, aber ich habe auch schonmal 3 Stunden lang zich verschiedene Treiber für einen Adapter ausprobiert und gesucht. :mad:)
     
  3. #3 Basti14, 02.06.2013
    Zuletzt bearbeitet: 02.06.2013
    Basti14

    Basti14 Neuer Benutzer

    Dabei seit:
    01.06.2013
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Ultimate
    Danke, werde ich mal ausprobieren und mich wieder melden falls es geklappt hat ;)

    Edit: Hat funktioniert! Zwar nicht 100%ig so wie in deiner Anweisung, aber ich habe dann im Geräte-Manager einfach den Netzwerkadapter von Windows installieren lassen und dann schon eine instalierten Gerätetreiber ausgewählt...danke ;)
     
  4. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Super! Das nächste mal editierst du deinen Beitrag aber bitte nicht! Du hast 12 Stunden Bearbeitungszeit dazwischen. Wenn ich das zwischendurch schon gelesen hätte, dann hätte ich deinen "Edit" jetzt garnicht bemerkt. Grade bei größeren Themen bzw. längeren Geschichten ist das dann sehr doof. ;)

    Also das nächste mal bitte einfach darauf antworten. :)

    Kein Problem! :)
     
  5. #5 Basti14, 03.06.2013
    Zuletzt bearbeitet: 03.06.2013
    Basti14

    Basti14 Neuer Benutzer

    Dabei seit:
    01.06.2013
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Ultimate
    Ja ich wollte darauf antworten, aber das wäre ja dann ein Doppelpost gewesen der auch nicht gerne gesehen wird, oder? :)
     
  6. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Doppelposts, die nicht gern gesehen werden sind solche, die innerhalb von einer 1 Stunde erstellt werden.

    Würde ich jedenfalls sagen. Wie das die Moderatoren sehen, ist eine andere Frage. Aber ich denke, nach 12 Stunden kann/darf und sollte man schon einen neuen Post erstellen.
     
  7. #7 Basti14, 09.06.2013
    Zuletzt bearbeitet: 13.06.2013
    Basti14

    Basti14 Neuer Benutzer

    Dabei seit:
    01.06.2013
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Ultimate
    Hallo, ich wollte nur noch die Lösung des Problems posten, damit andere User die das gleiche Problem haben bescheid wissen:

    Also wie gesagt, anfangs hat es mit der oben genannten Lösung geklappt, aber ich habe Windows zwischendurch neu installiert, da es andere Probleme gegeben hat. Dann auch wieder den WLAN Treiber versucht zu installieren - Bluescreen. Dieses mal konnte ich gar nicht mehr normal booten, weil immer der Bluescreen kam.

    Naja letztendlich habe ich mit dem zuletz funkionierendem System gebootet, und einen anderen Treiber heruntergeladen, also nicht den von atheros.cz. So hat alles geklappt. Lag also wahrscheinlich am Treiber selbst der den Systemabsturz immer und immer wieder verursacht hat.

    Ergänzung: Der Atheros Treiber 10.x hat bei mir nicht (!) funktioniert. Mit der Version 9.x funktioniert es problemlos.
     
  8. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    TOP! :cool:

    Vielen Dank für dein Feedback! :)
     
Thema: Bluescreen bei Installation vom WLAN-Treiber
Besucher kamen mit folgenden Suchen
  1. wlan treiber

    ,
  2. atheros ar5b97 bluetooth treiber windows 7 64 bit installieren

    ,
  3. nach bluescreen kein wlan

    ,
  4. AR5B97 bluescreen,
  5. qualcomm atheros ar5b97 kann nicht installiert werden,
  6. qualcomm netzwerkadapter Treiber bluescreen,
  7. falschen wlan treiber installieren,
  8. qualcomm wifi bluescreen problem,
  9. trekstor wlan treiber Bluescreen,
  10. bluescreen netzwerktreiber,
  11. Probleme mit Treiber NetzwerkController blue screen,
  12. ar5b97 xp bsod,
  13. blue screen falscher Treiber ,
  14. atheros ar5b97 update bluescreen,
  15. wlan treiber bluescreen,
  16. ar5b97 treiber kann nicht installiert werden,
  17. win 7 atheros wlan blue screen,
  18. windows 8 wlan bluescreen atheros,
  19. nach geänderter hardware suchen bluescreen,
  20. ar5b97 treiber bluescreen,
  21. atheros ar5b97 wireless network adapter konnte nicht installiert werden,
  22. ar5b97 win 8 blue screen,
  23. bluescreen beim installieren von wlan treiber atheros,
  24. atheros bluescreen,
  25. http:www.windows-7-forum.netwindows-7-treiber-hardware42679-bluescreen-installation-wlan-treiber.html
Die Seite wird geladen...

Bluescreen bei Installation vom WLAN-Treiber - Ähnliche Themen

  1. Installation einer Gforce GTX1060 (Win7 32 Bit)

    Installation einer Gforce GTX1060 (Win7 32 Bit): Guten Tag, ich habe Probleme, damit die Treiber meiner Grafikkarte zu installieren. Das System erkennt lediglich eine Standard-VGA-Grafikkarte...
  2. VCM Notebook W251BU Treiber

    VCM Notebook W251BU Treiber: Hallo Community, Ich benötige bitte dringend Hilfe und hoffe ihr könnt helfen. Ich habe oben genanntes Notebook vor Jahren gekauft aber schon...
  3. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  4. Regelmäßige Bluescreens Minidamps enthalten

    Regelmäßige Bluescreens Minidamps enthalten: Hi, ich bin neu Hier. Mein PC hat vor und nach dem neu installierten hat regelmäßig Bluescreens. Die Fehlermeldung ist immer eine andere. Ich...
  5. Netzwerk(treiber?) stürtz ab

    Netzwerk(treiber?) stürtz ab: Hallo beisammen, Ich habe folgendes Problem. Aufgrund der Tatsache, dass die DLAN Teile ständig kaputt gehen, habe ich eine WlanKarte in den...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden