Bios findet Festplatte nicht

Diskutiere Bios findet Festplatte nicht im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo zusammen, Hilfe! Bin seit Tagen ratlos, weil ich bei folgendem PC-Problem keinen Schritt weiterkomme. :mad: Fehlerbeschreibung:...

  1. #1 Kamikater, 11.07.2012
    Kamikater

    Kamikater Neuer Benutzer

    Dabei seit:
    13.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    Hilfe! Bin seit Tagen ratlos, weil ich bei folgendem PC-Problem keinen Schritt weiterkomme. :mad:

    Fehlerbeschreibung:
    Ungefähr jedes 2. Mal (bzw. nun leider schon immer häufiger) hängt sich mein PC beim „Kalt-Booten“ auf. Er findet mein C:\Boot-Partition auf der SSD nicht. Es scheint reine Glückssache zu sein, ob das BIOS die Platte findet oder halt nicht. Dann erscheint:

    „Scanning drives…………………………………………………………………… und dann ist bei „Loading operation system“ Ende Gelände

    Dann hilft nur hinten den Kippschalter zu betätigen; also den PC vom Stromnetz zu nehmen und einen Neustart zu machen. Dann klappt`s, wenn ich Glück habe. Das System bootet und alles ist gut.

    bisherige Maßnahmen:

    - BIOS-Einstellungen überprüft: - first boot device HDD (SATA) second disabled; third disabled;
    - Bootpriorität 1: SSD
    (Gibt`s da noch ´ne Einstellung, die wichtig sein könnte?)
    - CMOS Batterie mal gewechselt mit Pause --> BIOS Reset
    - SATA Kabel der SSD gewechselt
    - Drucker abgestöpselt
    - SATA Anschlüsse einmal vertauscht --> SSD an anderen SATA-Anschluss
    - BD LW abgestöpselt.

    Alles ohne Erfolg. Bin echt ratlos.

    Meine Konfiguration:
    Motherboard: Gigabyte GA-880GM-UD2H
    AWARD-Bios
    Betriebssystem: Windows 7
    1. Bootplatte: SSD im AHCI-Modus
    2. interne SEAGATE-FP auf SATA
    3. interne SEAGATE-FP. auf SATA
    4. BD-Brenner (gerade abgestöpselt)

    Wär klasse, wenn mir jemand einen Tipp geben könnte.
    Cheerio
     
  2. #2 areiland, 11.07.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Was für eine SSD? Könnte sein dass die SSD das Problem ist.
     
  3. #3 Kamikater, 11.07.2012
    Zuletzt bearbeitet: 11.07.2012
    Kamikater

    Kamikater Neuer Benutzer

    Dabei seit:
    13.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Hi areiland,
    Nee, die SSD von SAMSUNG ist kaum 2 Wochen alt. Das Tool "Crystal Disc Info" bescheinigt der SSD 100 %. Hatte mein altes OS dann darauf migriert und alles war gut. Dann hat sich dieser Bootfehler irgendwie eingeschlichen.
    Ich vermute -wie gesagt- irgendeine falsche BIOS-Einstellung. Interessant ist, dass Neustarts immer funktionieren. Nur, wenn der Strom an der Steckdosenleiste ganz aus war und ich dann einen "Kaltstart" mache, habe ich das Problem. Ach ja, der allererste Bildschirm beim Booten, wo das Bios und der Prozessor angezeigt wird, steht erstmal so knapp 10 Sekunden, bevor es dann weitergeht. Das ging früher flotter. Hoffe ja nicht, dass mein MB die Grätsche macht.
     
  4. #4 areiland, 11.07.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Was für eine SSD! Ich frage nicht umsonst, gerade GB Mainboards haben gerne mal Probleme mit bestimmten SSD`s. Hier kommen z.B. SSD`s mit Sandforcecontroller in Betracht. Da hilft meist nur, ein BIOS Update (was für eine BIOS Version hast Du) und/oder ein Firmwareupdate der SSD (Achtung! Oft werden die SSD`s dabei komplett zurückgesetzt - also in dem Fall Daten sichern).

    Ansonsten der Hinweis, bei der Migration des Betriebssystems von HD auf SSD sind einige Dinge zu beachten und gegebenenfalls auch zu korrigieren: http://www.windows-7-forum.net/windows-7-allgemeines/33140-windows-tuning-4.html#post235554 + den folgenden Post.
     
  5. #5 Kamikater, 11.07.2012
    Kamikater

    Kamikater Neuer Benutzer

    Dabei seit:
    13.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Ich habe die Samsung SSD MZ-7PC128B/WW 128GB. Ob es da schon eine Firmware gibt, weiß ich im Moment nicht. Ob es mein Problem lösen würde, halt auch nicht. Mein PHOENIX AWARD Bios hat die Versionsnr. F5 Klar, das Teil ist schon älter als 2 Jahre. Habe ein BIOS-Update noch nie gemacht. Ist ja nicht ganz so unproblematisch. geht das überhaupt ohne Disketten-LW. Mit USB, vermute ich mal. Wenn ich sonst keinen Plan kriege, werde ich das schon machen. Ich glaube allerdings, dass in meinem BIOS was nicht richtig eingestellt ist; wobei meine Angaben oben korrekt sein müssten. Die Tuning-Tipps bei SSDs hab ich alle beachtet. (wimmelt ja davon geradezu im Inet)
    Kennt sonst kein Gigabyte MB- oder SSD-Besitzer mein Bootproblem?
     
  6. #6 cardisch, 12.07.2012
    cardisch

    cardisch Erfahrener Benutzer

    Dabei seit:
    08.07.2010
    Beiträge:
    6.240
    Zustimmungen:
    36
    Version:
    Ultimate 64
    System:
    MSI 975x, Core2Quad Q6700, 4 GB RAM, Samsung SSD830 System SSD, 2*2TB & 2*1TB-HDD, AMD HD4870
    Moin,

    meine Samsung SSD830 läuft an einem 5,5 Jahre alten MSI-Board einwandfrei, Probleme sind NIE ausgeschlossen, aber bei einem so neuen Board nicht extrem wahrscheinlich.
    Findet dein PC denn im Fehlerfall überhaupt die SSD ?! Zur Not würde ich mal bei jedem booten vorher im BIOS nachgucken.
    Läuft dein BIOS im AHCI oder im IDE-Modus (die SATA-Controller)
    An welchem Port hängt die SSD ?!

    Gruß

    Carsten
     
  7. #7 Kamikater, 12.07.2012
    Kamikater

    Kamikater Neuer Benutzer

    Dabei seit:
    13.06.2011
    Beiträge:
    5
    Zustimmungen:
    0
    JAPPAPADUUUU :eek::eek::eek:

    Für alle Phoenix Award BIOS-User mit einem Gigabyte Mobo. die mal dieses Prob. haben, hier die Lösung:
    Deaktiviere in "Integrated peripherals" den "USB Legacy Support."
    Das BIOS sucht nun nicht mehr nach anderen USB-Anschlüssen, z.B einer externen Festplatte.
    USB-Maus und-Tastaturunterstützung bleibt erfreulicherweise erhalten. Lediglich im DOS-Modus wird keine Maus -oder Tastaturunterstützung vorhanden sein. Wichtig beim Rückspielen einer Sicherung !! In diesem Notfall kann man vorher im BIOS kurzfristig die Funktion ja wieder "enablen"

    CHEEERIO
     
  8. #8 areiland, 12.07.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Dann würde ich in der Tat mal ins Grübeln kommen - das bedeutet, dass die SSD von BIOS Seite aus als USB Gerät und nicht als SATA Gerät angesehen wird.
     
  9. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Allerdings...

    Und wie kommt man mit einer USB Tastatur, wieder ins BIOS, wenn der USB Legacy Support deaktiviert ist?
    Bei Dir muss was oberfaul sein! Auf ein SATA Gerät darf sich diese Einstellung in keiner Weise auswirken!
     
  10. #10 GODzillaGSPB, 10.08.2012
    GODzillaGSPB

    GODzillaGSPB Neuer Benutzer

    Dabei seit:
    10.08.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Version:
    Windows 7 Professional 64bit SP1
    System:
    http://www.nethands.de/pys/show.php4?id=4391
    Ich habe mich nur aus einem Grund angemeldet: Um Danke zu sagen. Ich hatte genau das gleiche Problem mit meinem Gigabyte H77-DS3H und einer Samsung SSD 256GB. Und die Umstellung im Bios hat das gelöst, seitdem wird die Platte auch beim Kaltstart direkt erkannt. :)

    Das wird dadurch nicht beeinflusst, Maus und Tastatur funktionieren nach wie vor im Bios (EFI). ;) Lediglich bei einer erneuten Windows-Installation via USB-Stick müsste ich wohl dran denken es wieder zu aktivieren.
     
Thema: Bios findet Festplatte nicht
Besucher kamen mit folgenden Suchen
  1. BIOS erkennt SSD nicht

    ,
  2. bios erkennt ssd nicht mehr

    ,
  3. bios erkennt ssd festplatte nicht

    ,
  4. bios erkennt ssd nicht ahci,
  5. bios erkennt festplatte nicht,
  6. ssd festplatte wird im bios nicht erkannt,
  7. bios findet ssd nicht,
  8. bios erkennt samsung ssd nicht,
  9. samsung ssd wird im bios nicht erkannt,
  10. pc erkennt ssd nicht,
  11. bios erkennt festplatte nicht immer,
  12. pc erkennt ssd festplatte nicht,
  13. bios findet ssd nicht mehr,
  14. gigabyte mainboard erkennt ssd nicht,
  15. bios findet festplatte nicht,
  16. ami bios ssd,
  17. gigabyte bios erkennt ssd nicht,
  18. ami bios erkennt ssd nicht,
  19. phoenix bios festplatte nicht erkannt,
  20. phoenix bios erkennt festplatte nicht,
  21. award bios erkennt festplatte nicht,
  22. bios erkennt ssd nicht richtig,
  23. ssd award bios,
  24. gigabyte erkennt ssd nicht,
  25. bios erkennt keine ssd
Die Seite wird geladen...

Bios findet Festplatte nicht - Ähnliche Themen

  1. Insyde Bios,Änderungen nicht abspeicherbar

    Insyde Bios,Änderungen nicht abspeicherbar: Hallo Zusammen, in meinem neuen Laptop HP 250 G7 möchte ich WIN 7 installieren, aber da ist vorher im Bios noch etwas zu ändern: Im Insyde Bios...
  2. BIOS aufrufen DELL PC

    BIOS aufrufen DELL PC: Guten Morgen, ein Dell PC startet nicht mehr: DEll Optiplex 380 Service Code 37921053475 Service Tag HF57S4J Windows 7 Fehlermeldung: No boot...
  3. Bios-Modus verstellt, muss andauert F12 drücken, auch bei Neustart

    Bios-Modus verstellt, muss andauert F12 drücken, auch bei Neustart: Guten Tag, nach dem ich einmal ein fremdes Betriebssystem zu Windows 7 parallel geladen habe, ist die Automatik im Bios verschwunden. Erst...
  4. BIOS Update mit Windows Fehlermeldung

    BIOS Update mit Windows Fehlermeldung: Ich möchte Windows 10 bei mir installieren, wobei ich eine BIOS Fehlermeldung bekam. Also habe ich nun vor ein ein BIOS update durchzuführen, da...
  5. BIOS findet kein CD-DVD Laufwerk oder USB bei Bootoptionen.

    BIOS findet kein CD-DVD Laufwerk oder USB bei Bootoptionen.: Hallo Leute, hab mein BIOS (Asus MAXIMUS VIII Hero) geflasht. Auf Version 1504 (Aktuellste). mein Problem ist jetzt, das ich win7 neu auflegen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden