BenQ Joybook S73U hängt sich sporadisch auf

Diskutiere BenQ Joybook S73U hängt sich sporadisch auf im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, vor ein paar Monaten wechselte ich das Betriebssystem von XP auf Win 7 Prof 32. Offensichtlich kommt es seit dem immer mal wieder zu...

  1. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Hallo,

    vor ein paar Monaten wechselte ich das Betriebssystem von XP auf Win 7 Prof 32. Offensichtlich kommt es seit dem immer mal wieder zu Abstürzen ohne besonderen Anlass. Erst jetzt signalisierte mir das Wartungscenter, dass es ein Treiberproblem mit Keyboard und TouchPad des Joybooks gibt. Da es für das Gerät bei BenQ keine Treiber mehr gibt, hoffe ich über diesen Weg um Hilfe. Liege ich richtig, dass es dadurch zu den Abstürzen kommen kann und weiß jemand Abhilfe? Zur Not muß ich sonst das alte XP wieder drauf bringen, da das Joybook für manche Zwecke als Zweitgerät noch gut brauchbar ist.

    Mit freundlichen Grüßen
    HaWeEr
     
  2. #2 HerrAbisZ, 18.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Bitte ein Bild vom Gerätemanager. Danke.
     
  3. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Im Gerätemanager wird sowohl die Tastatur als auch das TouchPad als betriebsbereit angezeigt. Die Suche über den Manager nach neuen Treibern brachte keine Änderung, sie sollen auf dem neusten (von 2007!) Stand sein. Ich hoffe es geht auch ohne Bild, da ich dort keinen Schnappschuß machen kann.
     
  4. #4 HerrAbisZ, 18.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Dafür gibt es das Snipping Tool z.B. ! Gafik einfügen.png

    Ich brauche die HardwareID von den genannten Geräten

    Rechtsklick - Eigenschaften - Reiter Detail - Dropdownfeld
     
  5. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Danke für den Tipp...man lernt eben immer noch was dazu:)
    Anbei der Geräte-Manager. Das unbekannte Gerät ist der Speicherkartenleser, den wir noch nie gebraucht haben. Sollte ich das deaktivieren?
    Neben dem Touchpad und der Tastatur ist über USB per Funk noch ne "richtige" Maus und Tastatur angeschlossen. Hoffe, dass die Bilder aussagekräftig genug sind.
     

    Anhänge:

  6. #6 HerrAbisZ, 18.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Ich brauche "Reiter Details" bitte. Auch von den Geräten mit gelbem Dreieck.

    Ich bin dafür alle Treiber zu installieren, da wir nicht wissen, wer was auslöst - Hier eben der "Massenspeichercontroller". Dieser könnte ja auch ursächlich sein.

    Hier das Datenblatt: Benq Joybook S73U.G27 - Datenblatt - CHIP

    Versuche das mal zu Installieren und schau was möglich ist. Funktioniert aber nicht immer.

    Intel Utility für die Treiberaktualisierung

    Wenn nicht, müssen wir den Chipsatztreiber Mobile Intel 945PM Express manuell suchen und auch vom Intel GMA 950 Grafikkartentreiber.
     
  7. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Vorest danke für die Mühe! Ich sitze momentan an dem anderen Rechner und denke, dass ich besser die Treiber vom Notebook runter lade um keine Fehler hier auf meinem PC zu erzeugen. Ich hoffe, wir lesen morgen wieder von einander.

    MfG,
    HaWeEr
     
  8. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Hallo,

    ich konnte doch noch mal an das Gerät kommen und unter Details nachsehen..
    Unter Hardware ID habe ich bei der PS/2 Standardtastatutr
    ACPI\PNP 0303
    der Synaptics PS/2 Port vom Tuoch Pad
    ACPI\SYNOCOA
    der nicht erkannte Massenspeicher
    PCI\VEN_104C&DEV_8030&SUBSYS_060017
    und das unbekannte Gerät hat
    ACPI\MTC0301

    ich hoffe, dass damit was anzufangen ist:eek:

    beste Grüße,
    Hans-Werner
     
  9. #9 HerrAbisZ, 18.11.2014
    Zuletzt bearbeitet: 18.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Das unbekannte Gerät müsste mit dem Chipsatztreiber installiert werden

    der nicht erkannte Massenspeicher
    PCI\VEN_104C&DEV_8030&SUBSYS_060017

    sollte der TI Flash Kartenleser sein - ich habe da zwar was gefunden, aber da stimmt die Nummer nicht ganz. Deswegen will ich immer Hardkopies haben - diesen Treiber müsste man eventuell manuell installieren versuchen

    Thank you for downloading FlashMedia SD Driver TI 7x21 2.0.0.0.zip from CNET Download.com


    oder der hier

    http://www.station-drivers.com/inde...2-Media-Card-Reader-Drivers-Version-2.0.0.10/ auf telecharger klicken

    oder

    http://h20566.www2.hp.com/portal/si...ac.admitted=1416341719653.876444892.199480143

    oder

    cdgenp01.csd.toshiba.com/content/support/downloads/driver_cardreader_ti_25844A.exe

    Ohne Gewähr
     
  10. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Sorry..
    tatsächlich ein Tippfehler:
    der nicht erkannte Massenspeicher
    PCI\VEN_104C&DEV_803B&SUBSYS_060017
    !





    beste Grüße,
    Hans-Werner
     
  11. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Im Wartungscenter habe ich jetzt auch den Problembericht dazu gefunden:
     

    Anhänge:

  12. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Die Intel-Treiberaktualisierung läuft zur Zeit...
     
  13. #13 HerrAbisZ, 19.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Soviel ich weiß kann man die HardwareID bei Win7 "kopieren"

    Dann sollte der von HP und Toshiba passen - am erfolgversprechendsten halte ich aber den von station-drivers.

    Ist der Chipsatz nun schon installiert worden bzw. wie schaut es nun aus ? Ich denke auch, das das die Ursache für die Abstürze ist.
     
  14. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Also..

    die Intel- Treiberaktualisierung hat lediglich einen neueren Graphics Media Driver gefunden, dessen Aktualisierung jedoch mit dem Status "Failed" endete.

    Jetzt versuche ich es mit den anderen Links von Dir.

    -----------
    Der Card-Bus-Controller von HP wurde gerade installiert. Mal sehen, ob sich nach dem Neustart im Gerätemanager was geändert hat.
     
  15. #15 HerrAbisZ, 19.11.2014
    Zuletzt bearbeitet: 19.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
  16. #16 HaWeEr, 19.11.2014
    Zuletzt bearbeitet: 19.11.2014
    HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Win 7 machte gerade 14 Updates....dauerte also.

    Der HP-Treiber hat sich nicht selbst installiert, manuell (wenn es die Intel-Anwendung sp43509 allein ist) ging es auch nicht. Unter Eigeschaften steht, dass sie eventuell blockiert wurde....Zulassen?...

    Edit
    auch nach "Zulassen" wurde der Treiber nicht erkannt
     
  17. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Bin jetzt schon etwas durcheiunander:confused:

    Soll ich es zuerst mit dem Treiber für den Intel-Grafic-Media-Beschleuniger (win7/32) versuchen? Ist da eventuell der gesuchte Treiber für den Katenleser dabei?
     
  18. #18 HerrAbisZ, 19.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Zuerst der CHIPSATZ Treiber aus Post #15

    Danach den Grafiktreiber aus Post #15

    Danach den Station-drivers aus Post #9
     
  19. HaWeEr

    HaWeEr Benutzer

    Dabei seit:
    18.04.2014
    Beiträge:
    93
    Zustimmungen:
    0
    Version:
    Win7 Prof 64 Bit (SP1)
    System:
    Intel Core Quad, 2,33 GHz, 4 GB RAM, Nvidia GeForce 9500GT
    Der Chipsatztreiber ist auf dem neusten Stand.

    Versuche jetzt den Grafiktreiber zu installieren. Leider immer wieder mal ein Absturz, deshalb dauert es....
     
  20. #20 HerrAbisZ, 19.11.2014
    HerrAbisZ

    HerrAbisZ Erfahrener Benutzer

    Dabei seit:
    10.08.2014
    Beiträge:
    7.306
    Zustimmungen:
    120
    Version:
    XP, Win7, Vista, Win2K, Win98SE, Linux Mint, FreeDos, Win8
    System:
    Sony PCV-RZ102 uvam 486DX bis AMD 6core FX6150 Notebooks: Dell, PB Dots-c, DTK TOP-5A, Lenovo, ASUS
    Versuche im abgesicherten Modus zu installieren - F8 - nach dem Einschalten klicken, falls das sich im normalen Modus nicht ausgeht.
     
Thema: BenQ Joybook S73U hängt sich sporadisch auf
Besucher kamen mit folgenden Suchen
  1. treiber hl-dt-st dvdram gsa-t10n deutsch

Die Seite wird geladen...

BenQ Joybook S73U hängt sich sporadisch auf - Ähnliche Themen

  1. Windows 7, Herunterfahren hängt!

    Windows 7, Herunterfahren hängt!: Mein Computer arbeitet gut und richtig. Nur beim Abschalten kommt "Abmelden" dann "Herunterfahren" und so bleibt er für immer stehen?? Er...
  2. Windows 7 hängt bei UEFI-Start beim Logo (kurz vor Erscheinen der Anmeldung)

    Windows 7 hängt bei UEFI-Start beim Logo (kurz vor Erscheinen der Anmeldung): Hallo, ich habe auf meinem Acer TravelMate P449-MG mit Skylake-CPU Windows 7 als GPT/UEFI-System installiert (problemlos via Windows-10-Setup...
  3. Anschluß eines Projektors BENQ

    Anschluß eines Projektors BENQ: Windows erkennt den Projektor nicht. (USB-Anschluß) Das sollte doch automatisch gehen. Wo muß ich Einstellungen ändern. (Windows 7Pro) Danke.
  4. Windows 7 SP 1: Nach Sicherheitsupdate hängt der Rechner in einer Bootschleife

    Windows 7 SP 1: Nach Sicherheitsupdate hängt der Rechner in einer Bootschleife: Nach dem Sicherheitsupdate KB4103718 und/oder KB4099633 hängt der Rechner beim Starten in einer Bootschleife. Starten im abgesicherten Modus und...
  5. Sporadische Programmabstürze ohne Fehlermeldung

    Sporadische Programmabstürze ohne Fehlermeldung: Hallo, ich habe "manchmal/öfters" sporadische Programmabstürze (Windows 7 Professional) welche ohne Rückmeldung (Fehlermeldung) passieren. Das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden