basissytemgeräte??

Diskutiere basissytemgeräte?? im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo zusammen!! Hab mir ein sony vaio gekauft.vorinstalliert war windows vista drauf, hab das formatiert und win 7 installiert.Es läuft alles...

  1. jank

    jank Neuer Benutzer

    Dabei seit:
    13.11.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo zusammen!!

    Hab mir ein sony vaio gekauft.vorinstalliert war windows vista drauf, hab das formatiert und win 7 installiert.Es läuft alles super bis auf das Basissystemgeräte treiber.Sony bietet mir leider kein support an, weil ich vist nicht mehr habe. Und auf dem Homepage von sony habe ich nachgeschaut nach treiber für Basissytemgeräte, aber finde leider nichts.kann mir bitte ein sagen was das für eine treiber sein kann.

    Danke schon mla im varraus

    MFG
     
  2. #2 sprinttom, 17.11.2009
    sprinttom

    sprinttom Erfahrener Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    106
    Zustimmungen:
    0
    Version:
    Professionell 64Bit
    System:
    Dell D630 4GB 250GB HD Intel X3100
    Basissystemgeräte...damit könnte eigentlich nur der Chipsatztreiber gemeint sein...

    Sind im Gerätemanager denn irgendwelche gelben Ausrufezeichen vorhanden?
     
  3. jank

    jank Neuer Benutzer

    Dabei seit:
    13.11.2009
    Beiträge:
    8
    Zustimmungen:
    0
    danke erst mal für dein antwort!!

    ja das ausrufezeichen ist ja bei basissystemgeräte..
    Chipsatz teriber habe ich installiert aber leider gab es nur für 32 bit version und ich habe 64 bit...
    mach das eig ne unterschied??
     
  4. #4 sprinttom, 17.11.2009
    sprinttom

    sprinttom Erfahrener Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    106
    Zustimmungen:
    0
    Version:
    Professionell 64Bit
    System:
    Dell D630 4GB 250GB HD Intel X3100
    Wie lautet denn die genaue Bezeichnung des Vaio?
    Dann kann man mal auf der Sony Seite schauen...
     
  5. jank

    jank Neuer Benutzer

    Dabei seit:
    13.11.2009
    Beiträge:
    8
    Zustimmungen:
    0
    hier ist die genaue Bezeichnung VGN-FW41J
     
  6. #6 sprinttom, 17.11.2009
    sprinttom

    sprinttom Erfahrener Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    106
    Zustimmungen:
    0
    Version:
    Professionell 64Bit
    System:
    Dell D630 4GB 250GB HD Intel X3100
    Also, dass hab ich bei Sony gefunden...
    Vaio : Sony Europe

    Dort gibt es alle möglichen Treiber für W7...ein neues BIOS vom 21.10.09 gibt es auch...

    Sony schreibt dort auch, dass die nötigen Treiber über Windows Update zur Verfügung gestellt werden (sofern verfügbar)...
     
  7. jank

    jank Neuer Benutzer

    Dabei seit:
    13.11.2009
    Beiträge:
    8
    Zustimmungen:
    0
    ja von der homepage habe ich mir ja auch die treiber runtergeladen.
    nur mein problem ist die basissytemgeräte ich weiss nicht was das sein kann.und bei sony steht auch niergendswo bei dem treibern mit basissytemgeräte.
    du hast gesagt kann sein das dies chipsatz sein kann, den treiber habe ich auch installiert nur wie gesagt 32 bit..
     
  8. #8 sprinttom, 17.11.2009
    sprinttom

    sprinttom Erfahrener Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    106
    Zustimmungen:
    0
    Version:
    Professionell 64Bit
    System:
    Dell D630 4GB 250GB HD Intel X3100
  9. jank

    jank Neuer Benutzer

    Dabei seit:
    13.11.2009
    Beiträge:
    8
    Zustimmungen:
    0
    na ja hab quasi das selbe problem!!
    hab die trheads durch gelesen, hab mirauch den studenten version aus MSDNAA legal erworben.das finde ich echt schade das die so ne scheisse aus dem treiber politik machen..
    hab auch sony angeschrieben was basissystemgeräte sein könnte.dann kamm als antwort folgendes:
    nur ich finde leider auch nicht diese Geräteinstanzkennung. vllt kannst du mir da weiter helfen
     
  10. #10 sprinttom, 17.11.2009
    sprinttom

    sprinttom Erfahrener Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    106
    Zustimmungen:
    0
    Version:
    Professionell 64Bit
    System:
    Dell D630 4GB 250GB HD Intel X3100
    Toller Tipp vom Support Mitarbeiter...
    Wie lautet denn der Schlüssel, wenn Du das machst?

    Hast Du mal die CD's aus dem zweiten Link von mir runtergeladen...vl. sind da ja Treiber drauf, die Dir weiterhelfen.
     
  11. jank

    jank Neuer Benutzer

    Dabei seit:
    13.11.2009
    Beiträge:
    8
    Zustimmungen:
    0
    also der schlüssel lautet
    Ven 1180
    Dev 0592

    da ist leider irgendwie kein Cd bei also nur ne anleitung die man sich downloaden kann..
     
  12. jank

    jank Neuer Benutzer

    Dabei seit:
    13.11.2009
    Beiträge:
    8
    Zustimmungen:
    0
    also deer schlüssel lautet für

    Ven 1180
    Dev 0592

    und den link bin gefolgt aber da kann man ja nur ne anleitung herunterladen und kein treiber Cd oder änliches
     
  13. #13 sprinttom, 17.11.2009
    Zuletzt bearbeitet: 17.11.2009
    sprinttom

    sprinttom Erfahrener Benutzer

    Dabei seit:
    31.10.2009
    Beiträge:
    106
    Zustimmungen:
    0
    Version:
    Professionell 64Bit
    System:
    Dell D630 4GB 250GB HD Intel X3100
    Wenn man den Deviceschlüssel eingibt erhält man halt einen Hinweis auf Sony...es ist aber kein Link hinterlegt...scheint sich um einen Firewire-Treiber zu handeln...

    Komische Taktik...
     
  14. jank

    jank Neuer Benutzer

    Dabei seit:
    13.11.2009
    Beiträge:
    8
    Zustimmungen:
    0
    bin auch damit nicht klar gekommen, also man kriegt nichts wirklich was nützliches.also bei mir fängt das schon bei dem spam code schon an der akzeptier den garnicht ob wohl ich das bild neu geladen habe also unterschieldlich probiert habe.Na ja trozdem danke für deine mühe.eig läuft alles obwohl der basissystemgeräte treiber fehlt ausser ich habe ne taste für av mode vllt ist es damit das bsisisystemgerät gemeint was ich eig nicht denke??
     
Thema: basissytemgeräte??
Besucher kamen mit folgenden Suchen
  1. ven 1180 dev 0592

    ,
  2. 1180 0592

    ,
  3. geräteinstanzkennung windows 7

    ,
  4. 1180&dev 0592,
  5. ven1180 dev0592,
  6. VEN_1180 DEV_0592,
  7. 1180:0592,
  8. DEV_0592,
  9. dev_0592 windows 7,
  10. ven 1180 dev 0592 sony,
  11. sony ven_1180,
  12. dev 0592,
  13. ven_1180 dev 0592,
  14. vgn-fw21j basissystemgerät,
  15. 1180 0592 driver,
  16. Sony Dev_0592,
  17. geräteinstanzkennung win7,
  18. VEN1180,
  19. ven 1180,
  20. vaio vgn-fw41j basissystemgerät,
  21. sony vgn-fw41J treiber,
  22. VEN_1180,
  23. 1180&DEV,
  24. sony vaio vgn- fw41j basisgerät treiber,
  25. sony basissystemgerät fw11
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden