Basissystemgerät wird nicht erkannt

Diskutiere Basissystemgerät wird nicht erkannt im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Einen schönen guten Abend! Ich habe seit Weihnachten ein neues Laptop bekommen mit Windows Vista drauf. Als die ich die Windows 7 RC Version...

  1. #1 Janiboy, 04.09.2009
    Janiboy

    Janiboy Guest

    Einen schönen guten Abend!

    Ich habe seit Weihnachten ein neues Laptop bekommen mit Windows Vista drauf. Als die ich die Windows 7 RC Version gesehen habe, bin ich sofort umgestiegen und die RC Version ist einfach nur ein Traum. Alles läuft super und total komfortabel.
    Heute sah ich dann die Enterprise Version bei Chip.de und habe mir diese gedownloadet und installiert. Die Installation war echt extrem schnell, wovon ich sehr begeistert war. Viele Treiber hat Windows durch die Update Funktion schon installiert, doch leider habe ich immer ein sogenanntes Basissystemgerät, welches nicht installiert werden.
    Sobald ich meinen PC starte, kommt Windows um die Ecke und will das Basissystemgerät installieren, findet das dann aber nicht und kennzeichnet es mit eine roten X.

    Nun frage ich, was ist genau dieses Baissystemgerät und warum findet er es auf einmal nicht mehr? Kann es außerdem sein, das ich den falschen Chipsatz Treiber drauf habe? Ich blicke bei Intel einfach nicht durch, welchen ich da benötigt. Ich habe folgenden Chipsatz:

    Intel Core 2 Duo T9500 @ 2.60 GHz

    Bei www.intel.de werde ich einfach nicht fündig, wonach ich da genau suchen soll.

    Ich hoffe das mir jemand freudlicherweise helfen kann, da ich einfach keine Lösung sehe, aber Windows 7 umbedingt nutzen möchte.

    Vielen Dank im voraus!
    Janiboy
     
  2. Bruba

    Bruba Erfahrener Benutzer

    Dabei seit:
    29.07.2009
    Beiträge:
    2.395
    Zustimmungen:
    1
    Version:
    Final
    System:
    diverse
    Da du die Antwort warscheinlich selber herausbekommen mußt hier eine Hlife dazu: PCI Vendor and Device Lists
    Nimm die PNP-ID aus dem Gerätemanager und gibt die Werte auf der Seite ein. Fast immer wird dann Hersteller und Gerät angezeigt, womit man dan weiß nach welchen Treibern man überhaupt suchen muß.
     
  3. #3 Janiboy, 05.09.2009
    Janiboy

    Janiboy Guest

    Hallo,

    danke für deine Antwort, doch wo finde ich denn diese PNP-ID? Wenn ich da mal auf Eigenschaften im Geräte Manager gehe, finde ich dort nichts.

    Danke Dir
     
  4. Bruba

    Bruba Erfahrener Benutzer

    Dabei seit:
    29.07.2009
    Beiträge:
    2.395
    Zustimmungen:
    1
    Version:
    Final
    System:
    diverse
    Gerätemanager - Rechtsklick auf das Gerät - Eigenschaften - Details und dann unter Eigenschaft auf Hardware-IDs
     
  5. #5 Janiboy, 05.09.2009
    Janiboy

    Janiboy Guest

    Da stehen nun folgende 4 Zeilen und damit finde ich auf der angegeben Seite leider nichts.

    Was mache ich denn nun? Ich bin Dir echt dankbar für deine Hilfe.
    Lieben Gruß :)
     
  6. Bruba

    Bruba Erfahrener Benutzer

    Dabei seit:
    29.07.2009
    Beiträge:
    2.395
    Zustimmungen:
    1
    Version:
    Final
    System:
    diverse
    Folgendes eintragen:

    Vendor Search: 197B
    Device Search: 2383

    Da kommt dann was raus bei. ;)
     
  7. #7 Janiboy, 05.09.2009
    Janiboy

    Janiboy Guest

    Hallo Bruba,

    dank Deiner super Hilfe, ist mein Problem nun gelöst und ich freue mich riesig. Ein großes Dankeschön für deine liebe Hilfe. Einen einzigen Fehlerhaften Eintrag habe ich nun nur noch. Da finde ich leider nichts auf der schönen Seite. Im Gerätemanager nennt er sich ganz dreißt Unbekanntes Gerät und hat die IDs
    Könntest Du mir da vielleicht noch einmal bei helfen, dann hätte ich endlich alles drauf.

    Lieben Dank nochmal!
     
  8. Bruba

    Bruba Erfahrener Benutzer

    Dabei seit:
    29.07.2009
    Beiträge:
    2.395
    Zustimmungen:
    1
    Version:
    Final
    System:
    diverse
    Sorry, aber hier muß ich passen.
    Such nochmal nach einem Eintrag, der mit "PCI\VEN_..." anfängt.
     
  9. #9 Janiboy, 05.09.2009
    Janiboy

    Janiboy Guest

    Schade, leider keinen Erfolg gehabt. Ich finde da keinen Eintrag mit den Angaben. :(
    Ich habe allerdings unter Gleichgeordnete Elemente meinen Prozessor drin stehen. Kann es sein, das mein Chipsatztreiber zu alt ist? Ich habe den Vista Treiber drauf, da ich nicht weiß, wo ich bei Intel einen richtigen Treiber finde.
    Mein Prozessor heißt Intel Core 2 Duo T9500 @ 2.60 GHz und ich nutze einen Laptop. Bei Intel werde ich da aber nicht fündig.

    Naja, lieben Dank!
     
  10. #10 Janiboy, 05.09.2009
    Janiboy

    Janiboy Guest

    Hallo Bruba,

    ich wollte nur eben bescheid geben, das ich das Problem gelöst bekommen habe. Dieses Unbekannte Gerät war für meinen Akku. Ich musste einfach von Intel nur Smart Battery installieren und weg war das Symbol.
    Nun fragt man sich, wie ist er denn darauf gekommen, das es der Akku war?
    Ganz einfach. Ich habe im Wartungscenter meine Probleme prüfen lassen, wobei er mir dann gesagt hat, das Smart Battery installiert werden muss. Somit konnte das unbekannte Gerät ja nur noch das sein.

    Ich bedanke mich ganz herzlich für deine super nette Hilfe! :)
    Gruß
     
  11. #11 petermichl, 06.10.2009
    petermichl

    petermichl Neuer Benutzer

    Dabei seit:
    06.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Professional
    Hallo Leute,
    ist mein erster Eintrag im Forum.
    Wer kann mir evtl. mit dem Treiber dieser Basissystemgeräte helfen??

    1.

    PCI\VEN_1180&DEV_0843&SUBSYS_01211025&REV_12
    PCI\VEN_1180&DEV_0843&SUBSYS_01211025
    PCI\VEN_1180&DEV_0843&CC_088000
    PCI\VEN_1180&DEV_0843&CC_0880

    2.
    PCI\VEN_1180&DEV_0592&SUBSYS_01211025&REV_12
    PCI\VEN_1180&DEV_0592&SUBSYS_01211025
    PCI\VEN_1180&DEV_0592&CC_088000
    PCI\VEN_1180&DEV_0592&CC_0880

    Sind die selben aber tauchen halt zweimal im Gerätemanager auf mit nem gelben Ausrufezeichen.

    Wäre super wenn mir wer sagen könnte, welchen Treiber ich laden muss.
    Danke
     
  12. Bruba

    Bruba Erfahrener Benutzer

    Dabei seit:
    29.07.2009
    Beiträge:
    2.395
    Zustimmungen:
    1
    Version:
    Final
    System:
    diverse
  13. #13 petermichl, 06.10.2009
    petermichl

    petermichl Neuer Benutzer

    Dabei seit:
    06.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Professional
    Da war ich ja schon drauf aber bin fürs Ausführen zu blöd. Kann da ja
    gut und gerne die Zahlen eintragen aber komme zu keinem Ergbeniss.
    Wäre super wenn einer weiter helfen könnte
     
  14. Bruba

    Bruba Erfahrener Benutzer

    Dabei seit:
    29.07.2009
    Beiträge:
    2.395
    Zustimmungen:
    1
    Version:
    Final
    System:
    diverse
    Bei Vendor Search: 1180
    und
    bei Device Search: 0843 bzw. 0592
    eingeben.
     
  15. #15 petermichl, 06.10.2009
    petermichl

    petermichl Neuer Benutzer

    Dabei seit:
    06.10.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Professional
    Auch das habe ich bereits gemacht und bekomme dann ja auch nen Ergbeniss aber hab keine Ahnung wie ich dann da zu nem Treiber komme. Sorry, mein Englisch ist nicht das Beste und meine Computerkenntnisse auch nicht.
     
  16. Bruba

    Bruba Erfahrener Benutzer

    Dabei seit:
    29.07.2009
    Beiträge:
    2.395
    Zustimmungen:
    1
    Version:
    Final
    System:
    diverse
    Naja, einen Treiber hab ich auch nicht gleich auf Tasche, aber such mal in der Richtung Cardreader oder so. Dürfte ja einer eingebaut sein im Gerät. Also beim Hersteller des Mainboards oder Laptops suchen...
     
  17. Shao

    Shao Neuer Benutzer

    Dabei seit:
    01.11.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Habe das selbe Problem, wenn ich den Treiber installiere, funktioniert danach kein einziger Sound mehr bei mir. Winamp und Co. stürzen ab und aus den Boxen kommt wirrwarr Rauschen :(
     
  18. kerum

    kerum Neuer Benutzer

    Dabei seit:
    30.11.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Win 7 Professional
    hallo!
    ich habe folgende 5 probleme:
    3 basissystemgeräte:
    1.) PCI\VEN_1180&DEV_0843&SUBSYS_30CF103C&REV_12
    2.) PCI\VEN_1180&DEV_0852&SUBSYS_30CF103C&REV_12
    3.) PCI\VEN_1180&DEV_0592&SUBSYS_30CF103C&REV_12


    1 coprozessor:
    PCI\VEN_10DE&DEV_0447&SUBSYS_30CF103C&REV_A1


    1 Unbekanntes Gerät :
    ACPI\HPQ0007


    werden bei mir nicht erkannt (also das mit dem gelben rufzeichen.)
    was mach ich nach der vendor search?? da kommt bei mir nichts gescheites raus.

    ich bitte euch um eure hilfe (so detailliert wie möglich bitte, bin eine frau die mit der technik nicht soo viel am hut hat... :) )!
    Vielen Dank!!
     
  19. #19 Asterix08131, 16.01.2010
    Asterix08131

    Asterix08131 Neuer Benutzer

    Dabei seit:
    16.01.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Ultmate
    System:
    Lenovo N200
    Hallo,
    ich hatte auf einem Lenovo N200 ein ähnliches Problem. Nachdem ich über den oben genannte Weg rausgefunden habe, habe ich die Treiber für Ricoh Memory Stick Controller für Vista runtergeladen und installiert, jetzt funzt alles.
    Vielen Dank
    R
     
  20. Asler

    Asler Neuer Benutzer

    Dabei seit:
    27.01.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Windows 7
    Hallo
    Ich habe mir vor ein paart Tagen einen Asus X71TP gekauf und der zeigt mir an das zwei Basissystemgeräte nicht erkannt oder installert worden sind.
    Was tun ich hab das mit dem Vendor Search: 197B
    Device Search: 2383
    nicht verstanden. Kan mir einer ne erklärung für nicht erfahrene geben?

    Ich bedanke mich im vorraus ;)
     
Thema: Basissystemgerät wird nicht erkannt
Besucher kamen mit folgenden Suchen
  1. PCI\VEN_1180&DEV_0843&CC_0880

    ,
  2. treiber basissystemgerät windows 7

    ,
  3. acpi\CPL0002

    ,
  4. treiber für basissystemgerät windows 7,
  5. pciven_1180&dev_0843&cc_0880,
  6. cpl0002,
  7. vendor 1180 device 0592,
  8. lenovo basissystemgerät treiber windows 7,
  9. basissystemgerät treiber windows 7 lenovo,
  10. PCI\VEN_1180&DEV_0843&SUBSYS_30CF103C&REV_12,
  11. acpi cpl0002,
  12. windows 7 basissystemgerät nicht erkannt,
  13. pciven_197b&dev_2383&cc_0880,
  14. win7 basissystemgerät,
  15. 1,
  16. lenovo t500 basissystemgerät,
  17. ven 1180 dev 0592,
  18. pci ven_1180&dev_0592&cc_0880,
  19. PCIVEN_1180&DEV_0592&CC_0880,
  20. PCI\VEN_1180&DEV_0592&SUBSYS_01211025&REV_12,
  21. pci ven_197b&dev_2382&cc_0880,
  22. ACPICPL0002,
  23. lenovo basissystemgerät windows 7,
  24. pciven_1180&dev_0592&subsys_01211025&rev_12,
  25. vendor search 1180
Die Seite wird geladen...

Basissystemgerät wird nicht erkannt - Ähnliche Themen

  1. USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler

    USB-Laufwerk: wird manchmal nicht erkannt und Lesefehler: mein Rechner hat mehrere USB2-und USB3 - Laufwerke. Wenn ich bei einem bestimmten USB2-2-Lw einen USB-Stick anschließe wird er meist nicht erkannt...
  2. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  3. 02 Internet Stick 3531 wird nicht erkannt

    02 Internet Stick 3531 wird nicht erkannt: Hallo, ich habe mir zusätzlich einen gebrauchten Laptop, nämlich den ACER Extensa 5635 mit dem Betriebssystem Win 7 Professional gekauft. Nun...
  4. Kennwörter bei Windows-Anmeldung nicht mehr erkannt

    Kennwörter bei Windows-Anmeldung nicht mehr erkannt: Hallo zusammen, ich habe an 2 PCs (Windows 7 64bit) innerhalb von 24 Stunden den gleichen Effekt, den ich mir (noch) nicht erklären kann. Die...
  5. USB Stick wird nicht mehr erkannt

    USB Stick wird nicht mehr erkannt: Hallo, leider hat eines meiner Kinder einen recht wichtigen USB-Stick während eines Kopiervorgangs aus dem Rechner gezogen. Ich habe nun an 3...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden