Autoplay funktioniert nicht

Diskutiere Autoplay funktioniert nicht im Windows 7 Allgemeines Forum im Bereich Windows 7; gelöst: Autoplay funktioniert nicht Hallo, die Automatische Wiedergabe funktioniert bei mir nicht. Ich habe Win7 Professional 32bit. Aufm meinem...

  1. #1 jabaa, 03.09.2010
    Zuletzt bearbeitet: 03.09.2010
    jabaa

    jabaa Neuer Benutzer

    Dabei seit:
    03.09.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Version:
    Professional 32/64 bit
    gelöst: Autoplay funktioniert nicht

    Hallo,
    die Automatische Wiedergabe funktioniert bei mir nicht. Ich habe Win7 Professional 32bit. Aufm meinem Laptop mit Win7 Professional 64bit geht es. An den bits wirds wohl nicht liegen.

    Es betrifft nur NOCH USB-Sticks und SD-Karten. Bei CD's und meiner Netzwerkfestplatte geht es wieder, nachdem ich mit gpedit.msc unter "Computerkonfiguration -> Administrative Vorlagen -> Windows-Komponenten -> Richtlinien für automatische Wiedergabe" die ersten 3 Punkte deaktiviert habe. Vorher hat es überhaupt nicht funktioniert.

    Unter "Systemsteuerung -> Hardware und Sound -> Automatische Wiedergabe" habe ich schon das Häckchen bei "Automatische Wiedergabe bei allen Medien und Geräten verwenden" überprüft. Ist gesetzt. Habe alles auf Standard zurückgesetzt. Ich habe auch versucht überall "Jedes Mal nachfragen" auszuwählen. Hilft nix.

    An dem USB Stick liegts nicht, denn auf dem Laptop geht es ja.

    Ich hoffe, es kennt jemand noch eine weitere Möglichkeit.

    Gruß
    Jabaa
     
  2. #2 jabaa, 03.09.2010
    Zuletzt bearbeitet: 25.09.2010
    jabaa

    jabaa Neuer Benutzer

    Dabei seit:
    03.09.2010
    Beiträge:
    24
    Zustimmungen:
    0
    Version:
    Professional 32/64 bit
    Nach langem Suchen hab ichs jetz doch gefunden. Also wenn wirklich garnichts mehr hilft, dann muss man wohl per Hand in der Registry schrauben.

    Hier eine kurze Anleitung:
    - Auf Start (Button mit Windows Logo ganz links unten) klicken und dann in das Suchfeld regedit eintippen

    - regedit.exe starten

    - zu Schlüssel HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    - falls Wert NoDriveTypeAutoRun nicht existiert, ins rechte Fenster Rechtsklick -> Neu -> DWord-Wert (32-Bit) und den Wert NoDriveTypeAutoRun nennen

    - NoDriveTypeAutoRun auf 0 setzen

    FERTIG

    Eigentlich sollte es ohne Neustart klappen. Bei mir gings nicht ohne Neustart. Aber nach dem Neustart hatte ich das erste Mal auf diesem Rechner Autoplay.
    Dort kann man auch bestimmen, für welche Laufwerke Autoplay ausgeführt werden soll. 0 steht für alle Laufwerke.

    Weitere Details findet ihr hier:
    Windows 7 AutoPlay Enable Disable | NoDriveTypeAutoRun Registry Key

    Übrigens war bei mir AntiVir der Übeltäter. Direkt vorher war der Eintrag noch auf 8 (wegen meiner NDAS Festplatte) und nach der Installation von Antivir und einiger Zeit auf einma auf 157.
     
Thema: Autoplay funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. nodrivetypeautorun windows 7

    ,
  2. windows 7 autoplay aktivieren

    ,
  3. windows 7 autorun aktivieren

    ,
  4. NoDriveTypeAutoRun Win7,
  5. autoplay aktivieren windows 7,
  6. autorun windows 7 aktivieren,
  7. autoplay funktioniert nicht windows 7,
  8. no drive type autorun windows 7,
  9. autorun aktivieren windows 7,
  10. windows 7 nodrivetypeautorun,
  11. autostart sd karte windows 7,
  12. automatische wiedergabe windows 7 funktioniert nicht,
  13. autoplay windows 7 aktivieren,
  14. autoplay windows 7 funktioniert nicht,
  15. windows 7 automatische wiedergabe funktioniert nicht,
  16. windows 7 autoplay registry,
  17. autostart sd karte aktivieren,
  18. hdd swap tray,
  19. sd karte autostart aktivieren,
  20. windows 7 autostart sd karte aktivieren,
  21. win7 automatische wiedergabe funktioniert nicht,
  22. nodriveautorun windows 7,
  23. automatische wiedergabe funktioniert nicht Windows 7 ,
  24. win7 NoDriveTypeAutoRun,
  25. NoDriveTypeAutoRun win 7
Die Seite wird geladen...

Autoplay funktioniert nicht - Ähnliche Themen

  1. Eine von meinen drei Canon Digicams fehlt in Windows Autoplay

    Eine von meinen drei Canon Digicams fehlt in Windows Autoplay: Hallo, seit Jahren funktioniert bei mir das Herunterladen von Bildern von meinen Digicams Canon Ixus 850 und Canon SX10 per Windows Autoplay....
  2. Autoplay(autorun) aktivieren

    Autoplay(autorun) aktivieren: Betriebssystem windows 7 home premium 64bit Soviel ich weiß, ist bei W7 aus Sicherheitsgründen das autoplay abgeschaltet. Ich möchte es jedoch...
  3. autoplay bei dvd und cdrom funktioniert nicht

    autoplay bei dvd und cdrom funktioniert nicht: Obwohl ich unter Systemsteuerung > Standardprogramme für Audio-CD und DVD-Film den WMP eingestellt, das Häkchen oben gesetzt habe und gespeichert...
  4. Win7 Home Pr. (64-bit): Autoplay funktioniert nicht mehr!!

    Win7 Home Pr. (64-bit): Autoplay funktioniert nicht mehr!!: Hallo, bei menem Windows funktioniert die AutoPlay funktion nicht mehr. Für alle die es genau Wissen wollen: ÜBERHBAUPT NICHR MEHR!!!!!!...
  5. Autoplay funktioniert nicht

    Autoplay funktioniert nicht: Ich bräuchte dringend eure Hilfe. Wie der Titel schon verät, funktioniert bei mir Autoplay (ehemals Autorun) nichtmehr. Ich habe sowohl bei...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden