Automatischen Neustart deaktivieren - bei BSoD

Diskutiere Automatischen Neustart deaktivieren - bei BSoD im Windows 7 anpassen und individualisieren Forum im Bereich Windows 7 FAQ; Hallo liebe Community! Bei einigen Leuten kommt es mal vor, dass Windows den Geist aufgibt und darauf ein BlueScreen erscheint... Einen...

  1. #1 Sebi94, 14.11.2010
    Zuletzt bearbeitet: 22.12.2010
    Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Hallo liebe Community!
    Bei einigen Leuten kommt es mal vor, dass Windows den Geist aufgibt und darauf ein BlueScreen erscheint...
    Einen BlueScreen nennt man eigentlich BlueScreen of Death, deswegen auch BSoD. ;)

    Wie jeder bemerkt hat, startet der PC nach kurzer Zeit automatisch neu und in der Zeit ist es einfach nicht möglich, sich die Fehlermeldung zu notieren...
    Aber dagegen kann man auch etwas machen: Automatischen Neustart deaktivieren

    Dazu müsst ihr folgende Schritte durchführen:
    1. Möglichkeit (Bei Zugriff auf Windows)
    Start -> rechtsklick auf Computer -> Eigenschaften -> Erweiterte Systemeinstellungen (linke Spalte) -> Starten und Wiederherstellen Einstellungen... -> Haken entfernen bei: Automatisch Neustart durchführen -> OK

    2. Möglichkeit (Bei keinem Zugriff auf Windows)
    Beim Systemstart (PC/Notebook hochfahren) mehrmals die Funktionstaste F8 drücken -> Erweiterte Optionen -> Automatischen Neustart bei Systemfehler deaktivieren

    Ab jetzt bleibt euer BSoD solange stehen, bis ihr den PC selber resettet bzw. neustartet. :)

    Ich hoffe, dass es verständlich war und ich euch helfen konnte. :)
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HAL9000, 14.11.2010
    HAL9000

    HAL9000 Erfahrener Benutzer

    Dabei seit:
    30.12.2009
    Beiträge:
    2.689
    Zustimmungen:
    0
    Version:
    HAL9000-Edition 64 Bit
    System:
    I7 3770 K, 16 GB DDR3-1600, GF670, 128GB SSD, 256GB SSD SATA3
    Hier noch ein Bild dazu ;)
     

    Anhänge:

  4. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Hehe... War auch schon am Überlegen, ob ich noch eines reintu, aber dazu braucht man eigentlich kein Bild.
    Aber deines ist geil. Mal ein anderes Windows Design. Das hät ich gleich reingemacht, aber ich habe nur ein normales Design. :D

    Danke für dein Bild!
     
  5. #4 Studi1, 21.08.2011
    Zuletzt bearbeitet: 21.08.2011
    Studi1

    Studi1 Benutzer

    Dabei seit:
    16.06.2011
    Beiträge:
    52
    Zustimmungen:
    0
    Version:
    Windows 7 Ultimate - Office 2010 Pro
    System:
    i5-PC mit Raid-1-NAS
    Hallo

    Ein automatischer Neustart tritt auch nach dem Installieren von Updates auf. Dann sieht die Prozedur wohl anders aus ... (Vorschlag aufgrund von Recherchen)
    - Start / Ausführen / Resedit
    - ... / HKEY_LOCAL_MACHINE\\SOFTWARE\\POLICIES\\MICROSOFT\WINDOWS
    - Für WNDOWS Unterschlüssel WindowsUpdate einfügen, falls er noch fehlt
    - Für WindowsUpdate Unterschlüssel AU einfügen
    - Für AU Grössen (DWERT - QWERT) einfügen: NoAutoRebootWithLoggedOnUsers
    - Beiden Grössen je Wert 1 zuteilen

    Sehe ich das richtig?
    - Bei Windows XP würde das wohl zutreffen, sich aber auf die Grösse DWERT (32-bit-Modus) beschränken.
    - Ist es richtig, dieselbe Prozedur auch auf Grösse QWERT (64-bit-Modus) anzuwenden?

    Gruss - Studi1
     
  6. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Das ist fast richtig! Aber man muss dazu noch sagen, dass dieser Vorgang mit der Registry lediglich sagt, dass Windows nicht selber/automatisch neustarten darf/soll, wenn Benutzer eingeloggt sind! Wenn ich jedoch sage "Windows Update fertig - Neustarten? Ja!", dann startet er neu!

    Also mal eine kleine Korrektur deiner Tippfehler...
    Code:
    - Start -> Ausführen -> Befehl eingeben und Enter drücken: [I]regedit[/I]
    - In folgendes Verzeichnis navigieren: [I]HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows[/I]
    - Ein neues "Verzeichnis" unter "Windows" erstellen: [I]WindowsUpdate[/I]
    - Dort wiederum ein Unterverzeichnis anlegen: [I]AU[/I]
    - Hier erstellt man nun einen DWERT- (32-Bit System) bzw. QWERT-Schlüssel (64-Bit System) mit folgendem Namen: [I]NoAutoRebootWithLoggedOnUsers[/I]
    - Doppelklick auf den Schlüssel "NoAutoRebootWithLoggedOnUsers" und den Wert "1" zuweisen und bestätigen.
    Der Wert 1 heißt soviel wie "Aktiv/Eingeschaltet". Sprich: Der Schlüssel ist aktiviert und funktioniert spätestens nach einem Neustart. Will man ihn wieder deaktivieren, kann man ihn entweder löschen oder einfach den Wert "0" zuweisen, was wiederum "Nicht Aktiv/Ausgeschaltet" heißt.

    Windows XP gibt's nur in 32-Bit Versionen und daher reicht der 32-Bit Schlüssel auch völlig aus. Der 64-Bit Schlüssel wäre total unnötig.
     
  7. #6 Meister Proper, 14.06.2012
    Meister Proper

    Meister Proper Erfahrener Benutzer

    Dabei seit:
    08.09.2011
    Beiträge:
    1.253
    Zustimmungen:
    0
    Version:
    Ultimate 64 bit
    Das stimmt so nicht ganz
    Microsoft Windows XP
     
  8. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    Nagut. Aber fast. Windows XP Professional hat doch keiner. Ich hab' jedenfalls noch keinen gekannt/gesehen, der das hat. ;)

    Trotzdem Danke für den Hinweis! :)
     
  9. #8 マイケル, 16.06.2012
    マイケル

    マイケル Guest

    Ach Sebi,
    es besteht doch nicht der Unterschied zwischen Home und Professional in 32 oder 64 bit.
    Im Übrigen kenne ich einen, der Professional hat: Du
     
  10. Anzeige

    Hi,
    schau mal hier: (hier klicken). Viele Probleme lassen sich damit einfach beheben.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Sebi94

    Sebi94 Erfahrener Benutzer

    Dabei seit:
    05.07.2010
    Beiträge:
    3.015
    Zustimmungen:
    0
    Version:
    Professional x64
    System:
    Gigabyte GA-Z87-UDH3, Intel Core i7 4770k, 2x8 GB DDR3 2400 MHz G.Skill RAM, 240 GB SanDisk SSD
    MICHI! :D
    Ja, aber es ist nicht üblich. Normalerweise hat man die Home-Version...
     
  12. #10 areiland, 17.06.2012
    areiland

    areiland Erfahrener Benutzer
    Moderator

    Dabei seit:
    11.12.2009
    Beiträge:
    16.880
    Zustimmungen:
    2
    Version:
    Windows 10 Pro x64 Build 1511 10586.29
    System:
    970M Pro3, AMD FX6350, ATI 7730, 16GB DDR3 1600, SSD256 GB, HD502HJ, SH224BB
    Ich hab auch eine XP Professional. Die meisten haben deswegen eine Home, weil sie sie mit Komplettrechnern gekauft haben.
     
Thema: Automatischen Neustart deaktivieren - bei BSoD
Besucher kamen mit folgenden Suchen
  1. bluescreen neustart deaktivieren

    ,
  2. windows 7 automatischer neustart nach bluescreen deaktivieren

    ,
  3. bluescreen automatischer neustart deaktivieren

    ,
  4. neustart bei bluescreen deaktivieren,
  5. automatischen neustart bei systemfehler deaktivieren windows 7,
  6. bluescreen neustart verhindern bios,
  7. windows 7 automatischer neustart deaktivieren,
  8. bios neustart deaktivieren,
  9. windows 7 neustart ausschalten,
  10. windows 7 neustart verhindern,
  11. neustart nach bluescreen abschalten,
  12. windows 7 neustart deaktivieren,
  13. windows 7 neustart bei bluescreen ausschalten,
  14. bluescreen deaktivieren windows 7,
  15. automatisch neustart deaktivieren,
  16. windows 7 bluescreen neustart deaktivieren,
  17. bluescreen neustart verhindern,
  18. bios automatischer neustart deaktivieren,
  19. windows 7 automatischen neustart deaktivieren,
  20. automatischer neustart ausschalten,
  21. automatischer neustart windows 7 deaktivieren,
  22. automatischen neustart deaktivieren win7,
  23. windows 7 automatischen neustart verhindern,
  24. bluescreen abschalten windows 7,
  25. win7 automatischer neustart deaktivieren
Die Seite wird geladen...

Automatischen Neustart deaktivieren - bei BSoD - Ähnliche Themen

  1. BSOD | Windows fährt nicht herunter | DRIVER_POWER_STATE_FAILURE

    BSOD | Windows fährt nicht herunter | DRIVER_POWER_STATE_FAILURE: Hallo liebe Communnity, ich habe folgendes Problem mit meinem Lenovo ThinkPad X220 (Windows 7 Professional SP1): Windows lässt sich nicht mehr...
  2. Mails werden automatisch verschoben

    Mails werden automatisch verschoben: Hallo allerseits Bei unserem Mail Account werden Mails, die im Betreff den Begriff "Fahrauftrag" enthalten, in einen Unterordner "Fahraufträge"...
  3. Loglink UA0281 kein Automatisches erkennen unter Windows 7

    Loglink UA0281 kein Automatisches erkennen unter Windows 7: Hallo, ich habe folgendesGerät Loglink UA0281 LogiLink :: Produkt Kassetten-Digitalisierer mit USB Anschluss |10.01.2018 normalerweise braucht man...
  4. Windows 7 Exporer Ansicht aktualisiert sich ungewollt automatisch

    Windows 7 Exporer Ansicht aktualisiert sich ungewollt automatisch: Im Windows 7 Datei Explorer aktualisiert sich die Ansicht nach kurzer Wartezeit automatisch. Dies führt zu falschen Klicks oder ungewollten...
  5. Windows 7 Professional - automatisches und manuelles Windows update funktioniert nicht mehr

    Windows 7 Professional - automatisches und manuelles Windows update funktioniert nicht mehr: Diese Fehlermeldung erscheint wenn ich unter Start/ Windows Update starte. Was ist da passiert? Wie kann man das beheben? Ich habe schon mehrere...