Audiogeräte nicht installiert!

Diskutiere Audiogeräte nicht installiert! im Windows 7 Allgemeines Forum im Bereich Windows 7; Hey Liebe Community, seit einigen Tagen sagt mir mein Pc an dem Lautsprecher unten Rechts, dass keine Audiogeräte installiert sind und da hat er...

  1. #1 blackcats, 19.05.2017
    blackcats

    blackcats Neuer Benutzer

    Dabei seit:
    18.08.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Hey Liebe Community,
    seit einigen Tagen sagt mir mein Pc an dem Lautsprecher unten Rechts, dass keine Audiogeräte installiert sind
    und da hat er dann auch deutlich ein rotes X vorgepackt.
    Mein Interface ist angeschlossen wird mir am PC aber nicht angezeigt und das interface selber kriegt auch kein Signal vom Mikrofon da natürlich die Verbindung zum Pc fehlt um die Frequenzen zu messen.
    Ich weiss ich muss bestimmt etwas updaten die frage ist nur was weil mir nichts angezeigt wird
    Mein Betriebssystem ist Windows 7 auf 64Bit
    Ich habe eine Externe Grafikkarte eingebaut das ist eine RADEON X800 GTO
    Das Interface von dem ich geschrieben habe ist ein MACKIE XD-2 Spike
    Nebenbei sagt er mir auch dass die Onboard Grafikkarte von meinem ASUS Mainboard
    nicht funktioniert was aber denke ich mal wegen der externen ist.
    ich habe schon einiges jetzt ausprobiert aber weiter weiss ich nun auch nicht mehr.
    ich hoffe jemand von euch kann mir da irgendwie behilflich sein
    danke schon mal im vorraus für die bemühungen!

    übrigens kann auch gerne wenn jemand möchte über teamviewer sich ein Bild dazu machen und mal rum schauen ob der fehler so vielleicht gefunden wird
     
  2. #2 Harald aus RE, 19.05.2017
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    4.482
    Zustimmungen:
    56
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    Hi blackcats,

    zu Deiner RADEON X800 GTO finde ich nichts für eine externe Karte. Nur sehe ich, das es sich um eine AGP Karte handelt. Kann das sein? Ist doch uralt. Warum alles extern? Ist das Interface an einem USB Port angeschlossen, der vom Start her mit Spannung versorgt wird?
    Was hast Du für einen Rechner mit welchem Bord? Eventuell mal Speccy bemühen für eine Hardcopy.
    Ich weiß, das ich bis jetzt nichts weiß. Mache auch nichts mit Teamviewer.

    Gruß Harald
     
Thema:

Audiogeräte nicht installiert!

Die Seite wird geladen...

Audiogeräte nicht installiert! - Ähnliche Themen

  1. Windows 7 64-Bit Gerätetreiber können nicht installiert werden

    Windows 7 64-Bit Gerätetreiber können nicht installiert werden: Ich habe das Problem, dass auf einer Workstation mit Windows 7 64-Bit Gerätetreiber von zwei neuen Geräten (Logitech Headset G430, Logitech Webcam...
  2. Windows 7 wichtiges Update kann nicht installiert werden

    Windows 7 wichtiges Update kann nicht installiert werden: Hallo habe heute ein wichtiges Update bekommen und kann dieses nicht installieren --4 mal Fehlinstallation :( habe bei einer Fehlinstallation...
  3. Windows 7 neu installiert - Ergebnis nicht zufriedenstellend - warum?

    Windows 7 neu installiert - Ergebnis nicht zufriedenstellend - warum?: Hatte Probleme mit Vista und in Erwartung des Endes von Vista habe ich mich entschieden, windows 7 zu installieren. Es dabei keine Probleme. Ich...
  4. Zwei Systeme beim Booten, obwohl nur noch eins installiert ist

    Zwei Systeme beim Booten, obwohl nur noch eins installiert ist: Hi ihr, ich hab mir vor kurzem ne SSD gekauft und dort wieder Windows 7 installiert. Die alte Systemfestplatte hatte ich weder abgestöpselt noch...
  5. Windows 7 Home Premium neu installiert, Lizenzaktivierung schlägt fehl

    Windows 7 Home Premium neu installiert, Lizenzaktivierung schlägt fehl: Hallo, Vor ein paar Jahren hatte ich mir einen Laptop (mit Windows 7 Home Premium vorinstalliert) gekauft. Vor 3 Wochen habe ich das selbe...