Audiogeräte nicht installiert!

Diskutiere Audiogeräte nicht installiert! im Windows 7 Allgemeines Forum im Bereich Windows 7; Hey Liebe Community, seit einigen Tagen sagt mir mein Pc an dem Lautsprecher unten Rechts, dass keine Audiogeräte installiert sind und da hat er...

  1. #1 blackcats, 19.05.2017
    Zuletzt bearbeitet: 31.05.2017
    blackcats

    blackcats Neuer Benutzer

    Dabei seit:
    18.08.2016
    Beiträge:
    12
    Zustimmungen:
    0
    Hey Liebe Community,
    seit einigen Tagen sagt mir mein Pc an dem Lautsprecher unten Rechts, dass keine Audiogeräte installiert sind
    und da hat er dann auch deutlich ein rotes X vorgepackt.
    Mein Interface ist angeschlossen wird mir am PC aber nicht angezeigt und das interface selber kriegt auch kein Signal vom Mikrofon da natürlich die Verbindung zum Pc fehlt um die Frequenzen zu messen.
    Ich weiss ich muss bestimmt etwas updaten die frage ist nur was weil mir nichts angezeigt wird
    Mein Betriebssystem ist Windows 7 auf 64Bit
    Ich habe eine Externe Grafikkarte eingebaut das ist eine RADEON X800 GTO
    Das Interface von dem ich geschrieben habe ist ein MACKIE XD-2 Spike
    Nebenbei sagt er mir auch dass die Onboard Grafikkarte von meinem ASUS Mainboard
    nicht funktioniert was aber denke ich mal wegen der externen ist.
    ich habe schon einiges jetzt ausprobiert aber weiter weiss ich nun auch nicht mehr.
    ich hoffe jemand von euch kann mir da irgendwie behilflich sein
    danke schon mal im vorraus für die bemühungen!

    übrigens kann auch gerne wenn jemand möchte über teamviewer sich ein Bild dazu machen und mal rum schauen ob der fehler so vielleicht gefunden wird.
    mehr lesen::giá xe fortuner 2017, xe hyundai 2 tan, gia xe altis 2017
     
  2. #2 Harald aus RE, 19.05.2017
    Harald aus RE

    Harald aus RE Erfahrener Benutzer

    Dabei seit:
    01.11.2010
    Beiträge:
    4.654
    Zustimmungen:
    73
    Version:
    WIN7 Prof 32bit
    System:
    INTEL Core i7-3770K 3,5GHz LGA1155; MB ASUS 1155 P8Z77-WS;4 GB RAM;NVIDIA GeForce GT 640
    Hi blackcats,

    zu Deiner RADEON X800 GTO finde ich nichts für eine externe Karte. Nur sehe ich, das es sich um eine AGP Karte handelt. Kann das sein? Ist doch uralt. Warum alles extern? Ist das Interface an einem USB Port angeschlossen, der vom Start her mit Spannung versorgt wird?
    Was hast Du für einen Rechner mit welchem Bord? Eventuell mal Speccy bemühen für eine Hardcopy.
    Ich weiß, das ich bis jetzt nichts weiß. Mache auch nichts mit Teamviewer.

    Gruß Harald
     
Thema:

Audiogeräte nicht installiert!

Die Seite wird geladen...

Audiogeräte nicht installiert! - Ähnliche Themen

  1. Recovery CD aus Versehen installiert

    Recovery CD aus Versehen installiert: Hatte gestern aus Versehen die Recovery CD für Windows 7 installiert ohne vorher Daten zu sichern und nun sind alle alten Daten (Dokumente und...
  2. update wird nicht installiert

    update wird nicht installiert: <hallo !! seit ca 4 wochen schickt mir MS ein sicherheitsupdate ( KB 4022719) welches zwar hruntergeladen wird aber nicht installiert wird. habe...
  3. Microsoft .NET Framework kann nicht installiert werden

    Microsoft .NET Framework kann nicht installiert werden: Guten Tag, Microsoft .NET Framework kann nicht installiert werden, egal ob automatisch oder manuell. Mit dem Windows-Update geht es nicht. Mit...
  4. Win7 neu installiert nach missglücktem Downgrade von Win10; Ubuntu erkennt OS als Win10???

    Win7 neu installiert nach missglücktem Downgrade von Win10; Ubuntu erkennt OS als Win10???: Hallo zusammen, mit diesem Rätsel bin ich dem Forum beigetreten: Warum erkennt Ubuntu Win7 als Win10? (Ich wollte Ubuntu gerade neben Win7...
  5. Updates für Windows10 werden nicht heruntergeladen(nur 15%) und nicht installiert?

    Updates für Windows10 werden nicht heruntergeladen(nur 15%) und nicht installiert?: Warnung bei Updates von windows10! Updates werden nicht heruntergeladen(15%) und auch nicht installiert. Tagelang versuche ich das schon., aber...