Audiogerät unter Windows deaktiviert

Diskutiere Audiogerät unter Windows deaktiviert im PC Fragen / Probleme Forum im Bereich Sonstiges; Hallo, hab ein großes Problem. Hab seit 3 Wochen keinen Sound mehr auf meinem Acer 8930G. Ich hatte ihn vor 3 Wochen ihn mal am Fernseher...

  1. #1 KampfGLehr, 04.03.2014
    KampfGLehr

    KampfGLehr Neuer Benutzer

    Dabei seit:
    04.03.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Win 7
    Hallo,

    hab ein großes Problem. Hab seit 3 Wochen keinen Sound mehr auf meinem Acer 8930G. Ich hatte ihn vor 3 Wochen ihn mal am Fernseher angesteckt nachdem ich ihn wieder ausgesteckt hatte war der Sound weg. Beim Lautsprechersymbol ist ein "X" und da steht es sind weder Lautsprecher noch Kopfhörer installiert. Bei den Wiedergabegeräten ist alles Optimal denn da wird mein Lautsprecher angezeit und ist Primärgerät. Bei der Problembehandlung steht: Audiogerät deaktiviert und wurde nicht aktiviert. Hab die neusten Treiber schon zigmal installiert geht aber immer noch nicht. Wenn ich ihn wieder an den Fernseher anschließe steht da aber jetzt "Es ist kein Audiogerät installiert" obwohl bei den Wiedergabegeräten nun der Fernseher Primärgerät ist. Manchmal kommt ein knattern aus den Boxen wenn ich Treiber deaktivier und deinstallier. Die Buchsen gehen irgendwie auch nicht Realtek erkennt zwar die Kopfhörer aber Beim Lautsprechersymbol steht immer noch es sind keine Lautsprecher oder Kopfhörer installiert.

    Bin am Verzweifeln :(:(
     
  2. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.109
    Zustimmungen:
    32
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Du hast gewissermaßen zwei Soundkarten. Das eine ist die echte Soundkarte, heute meistens onBoard von Realtek, die andere ist Deine Grafikkarte mit der HDMI-Ausgang. Da HDMI = Bild + Ton ist, besitzt die Grafikkarte mit einem HDMI-Ausgang auch die Funktion einer (Output-) Soundkarte.
    Bei mir ist das nur aktiv, wenn auch ein HDMI-Kabel angesteckt ist. Sollte das bei Dir der Fall sein, dann dieses abstecken und im Grafikkarten-Tool den Sound abschalten.
    Bei meiner NVidia-Grafikkarte gibt es diese Einstellungen
    nvSnd8.jpg
     
  3. #3 KampfGLehr, 04.03.2014
    KampfGLehr

    KampfGLehr Neuer Benutzer

    Dabei seit:
    04.03.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Win 7
    Es wird alles so Angezeigt wie es soll nur funktioniert gar nichts wie es soll. Hdmi Stecker drann oder ab bekomm trotzdem keinen Sound. Diese Option hab ich auch kannst aber da nichts einstellen. Hab alles versucht was in Foren und Videos vorgeschlagen wurde trotzdem gehts nicht. Ich könnte echt heulen :(
     
  4. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.109
    Zustimmungen:
    32
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Hast Du mal die Mixer-Einstellungen geprüft, evtl. steht die Lautsprecherlautstärke auf NULL.
     
  5. #5 KampfGLehr, 05.03.2014
    KampfGLehr

    KampfGLehr Neuer Benutzer

    Dabei seit:
    04.03.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Win 7
    Ich habe gar keinen Mixer an dem ich was verändern kann. Im Menü Pegel krieg ich eine leere Seite.
     
  6. hkdd

    hkdd Erfahrener Benutzer

    Dabei seit:
    06.08.2010
    Beiträge:
    2.109
    Zustimmungen:
    32
    Version:
    Win7 Pro 32, Win7 Prof 64
    System:
    GigaByte 870A-UD3, AMD Phenom II X4 865 4x 3,4 GHz, 12GB DDR3, SATA3-HDD NVidiaGT730
    Wenn Du im Systray (rechts unten) auf das Lautsprechersymbol klickst, kannst Du die Lautstärke regulieren und auch den Mixer aufrufen.
    mix1.jpg mix2.jpg
     
  7. #7 KampfGLehr, 05.03.2014
    KampfGLehr

    KampfGLehr Neuer Benutzer

    Dabei seit:
    04.03.2014
    Beiträge:
    4
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Win 7
    Genau das kann ich nicht wenn ich den Lautsprecher klicke öffnet sich die Problembehandlung. Es gibt also keinen Mixer. Wie gesagt "es sind weder Lautsprecher noch Kopfhörer installiert" heißt kein Mixer obwohl alle Geräte funktionieren.
     
Thema: Audiogerät unter Windows deaktiviert
Besucher kamen mit folgenden Suchen
  1. windows 7 audiogerät ist deaktiviert realtek

    ,
  2. audiogerät ist deaktiviert

    ,
  3. win10 audiogerät ist deaktiviert

Die Seite wird geladen...

Audiogerät unter Windows deaktiviert - Ähnliche Themen

  1. [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren

    [Windows-7-XP-Mode; Exe]Kann Datei nicht installieren: Hallo, an anderer Stelle habe ich von meinem Treiber-Problem berichtet. Meine Idee war nun, dem Setup-Programm XP nicht nur vorzugaukeln, sondern...
  2. [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS

    [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS: Hallo, ich habe gebraucht ein älteres Mainboard von ASUS (A8R-MVP) gekauft, weil ich die PCI-Slots brauche. Neuere Boards haben die nicht, nur...
  3. Windows 7 PC mit Windows 10 PC verbinden

    Windows 7 PC mit Windows 10 PC verbinden: Hallo! Aus softwaretechnischen Gründen muss ich meinen alten PC mit Windows 7 laufen lassen. Wie ich mitlerweile heraus gefunden habe läuft der...
  4. [Windows Start]Wie kann man die Starthilfe abschalten?

    [Windows Start]Wie kann man die Starthilfe abschalten?: Hallo, ich muss schon mal, aus unterschiedlichen Gründen, den Rechner zurücksetzen (Resetten; mein Rechner hat den Knopf noch). Danach würde ich...
  5. Windows 7 Home macht nicht alle Updates

    Windows 7 Home macht nicht alle Updates: Hallo zusammen, mein Windows 7 H macht seit kurzer Zeit nicht mehr alle Updates. Z.B. 3 wichtige updates, 1 empfohlens Update. Ergebnis:...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden