Audioausgabe funktioniert nur über HDMI

Diskutiere Audioausgabe funktioniert nur über HDMI im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo!! Ich hoffe ihr könnt mir helfen, langsam weiß ich wirklich nicht mehr weiter :( Habe gestern den EeePc 1015pn einer Freundin neu...

  1. #1 chris74656, 29.07.2011
    chris74656

    chris74656 Neuer Benutzer

    Dabei seit:
    29.07.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo!!

    Ich hoffe ihr könnt mir helfen, langsam weiß ich wirklich nicht mehr weiter :(

    Habe gestern den EeePc 1015pn einer Freundin neu aufgesetzt auf Win7 Prof 32bit. Funktioniert soweit auch alles toll, außer dass alle analogen Audiogeräte ihren Geist aufgegeben haben. Miniklinkenbuchse und interne Lautsprecher funktionieren nicht, auch die Buchse fürs Mikro nicht. Über HDMI funktioniert es aber, da kommt bild und ton, so wie man sich das vorstellt :)

    Hab mich inzwischen durch sämtliche audiotreiber auf der asus seite durchgeklickt, sogar das ganze system ein 2. mal aufgesetzt aber alles nichts genützt.

    was mich besonders stutzig macht ist, dass im gerätemanager unter Audio-, Video-, Gamecontroller 4(!) Einträge sind, alle mit dem Namen "High Definition Audio-Gerät" und laut windows "Das Gerät funktioniert einwandfrei".
    Wenn ich aber kein HDMI angesteckt habe (also die integrierten Lautsprecher an sein sollten) wird im tray icon ein rotes X zum lautsprecher eingeblendet und als popup erscheint "Es sind keine Lautsprecher oder Kopfhörer angeschlossen". Bringt auch nichts, wenn ich wirklich Kopfhörer anstecke :(

    Im BIOS hab ich auch schon nachgesehen, da ist der OnboardSound Enabled. Macht aber auch keinen Unterschied wenn ich da auf Disabled schalte.

    Ich hoffe auf eure kompetente Hilfe!
     
  2. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Kannst Du im BIOS die Soundkarte von "Digital" auf "AC97" umstellen?
     
  3. #3 chris74656, 29.07.2011
    chris74656

    chris74656 Neuer Benutzer

    Dabei seit:
    29.07.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Danke für die schnelle Antwort

    Leider hab ich keinen Punkt gefunden wo das mögliche wäre.
     
  4. #4 reset, 29.07.2011
    Zuletzt bearbeitet: 29.07.2011
    reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Welche GraKa hat der denn drin? Könnte auch an dem liegen.

    EDIT: Installiere auch erst den (alten) Audio-Treiber von der Asus-Seite und dann den neuen von Realtek.
    Sonnst hast Du die Audiotools nicht.
     
  5. #5 chris74656, 29.07.2011
    chris74656

    chris74656 Neuer Benutzer

    Dabei seit:
    29.07.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Grafikkarte ist eine NVIDIA ION... genaueres kann ich dir dazu leider nicht sagen, weil einfach nicht mehr dabeisteht. Wenn du mehr infos brauchst sag mir bitte wo ich diese finde.

    Ok, ich versuch jetzt die von dir vorgeschlagenen Treiber
     
  6. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
  7. #7 chris74656, 29.07.2011
    chris74656

    chris74656 Neuer Benutzer

    Dabei seit:
    29.07.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Den Treiber von der Realtekseite kann ich nicht installieren... wenn ich die setup exe ausführe kommt nach ein paar sekunden ein Fenster mit: "Der Herausgeber der Treibersoftware konnte nicht überprüft werden" ... klicke ich dann auf "trotzdem installieren", verschwindet das fenster und taucht keine 5 sekunden später wieder auf -.-
    Der NVIDIA Treiber ging zum installieren, hat aber leider an der situation nichts verändert :s
     
  8. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
  9. #9 chris74656, 29.07.2011
    chris74656

    chris74656 Neuer Benutzer

    Dabei seit:
    29.07.2011
    Beiträge:
    11
    Zustimmungen:
    0
    ok, dann versuch ich mal den, danke!

    Achja, dass sich seit dem nvidia treiber nichts geändert hat stimmt nicht ganz... im geräte-manager heißen die 4 audio einträge jetzt NVIDIA High Definition Audio, aber funktionieren wills trotzdem nicht ^^
     
  10. #10 chris74656, 29.07.2011
    chris74656

    chris74656 Neuer Benutzer

    Dabei seit:
    29.07.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Immernoch der alte stand :( digital über hdmi geht, analog über lautsprecher oder miniklinke geht nicht
     
  11. #11 chris74656, 29.07.2011
    chris74656

    chris74656 Neuer Benutzer

    Dabei seit:
    29.07.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Ok, also danke für die Hilfe, aber hat leider alles nichts genützt

    Ich werde ihr raten das Ding einzuschicken, soll sich der support damit rumärgern :confused:
     
  12. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Hast Du mal die analogen Ausgänge als Standard definiert?
    Audio-Einstellungen.JPG
     
  13. #13 chris74656, 29.07.2011
    chris74656

    chris74656 Neuer Benutzer

    Dabei seit:
    29.07.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Es werden eben keine analogen Eingänge/Ausgänge erkannt... überhaupt nicht, also ich wär ja schon froh wenn im gerätemanager einfach ein unbekanntes gerät wäre, mit einem strahlenden roten X daneben... aber es is halt wirklich gar nix :( auch in diesem audio manager von realtek nicht, ist alles ausgegraut
     
  14. #14 reset, 29.07.2011
    Zuletzt bearbeitet: 29.07.2011
    reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Schalte doch einfach mal auf die integrierte GraKa um und schau ob es dann geht.

    Auszug aus dem Asus Handbuch. (Seite 3-9 - 43 im Reader)
     
  15. #15 chris74656, 29.07.2011
    chris74656

    chris74656 Neuer Benutzer

    Dabei seit:
    29.07.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Leider keine Wirkung. Auch im abgesicherten Modus nicht, wo sowieso nur die integrierte in Betrieb ist
     
  16. reset

    reset Erfahrener Benutzer

    Dabei seit:
    26.03.2010
    Beiträge:
    8.064
    Zustimmungen:
    1
    Version:
    Ultimate SP1 (4 Byte Version)
    System:
    ZX81
    Dann hab ich leider auch langsam keine Ideen mehr. Sorry.
     
  17. haj

    haj Neuer Benutzer

    Dabei seit:
    21.09.2011
    Beiträge:
    1
    Zustimmungen:
    0
    System:
    POV ION Sidney
    Hallo!
    Ich habe das gleiche Problem mit einem Point of View Ion Board. Nach der Installation ging der Sound; nachdem ich einige Zeit ein HDMI Monitor dran hatte, kann ich nun nicht mehr zurück, weil nur noch digitale Ausgabegeräte angeboten werden... :-((

    Noch habe ich nichts gefunden, warum das so ist. Muss ein Fehler im ION chipsatz sein.
     
Thema: Audioausgabe funktioniert nur über HDMI
Besucher kamen mit folgenden Suchen
  1. es sind keine lautsprecher oder kopfhörer angeschlossen windows 7

    ,
  2. audio nur über HDMI

    ,
  3. nur hdmi audio

    ,
  4. hdmi lautsprecher funktionieren nicht,
  5. WIndows 7 nur hdmi sound,
  6. win 7 lautsprecher funktionieren nicht,
  7. sound probleme asus eepc 1015pe audiogeräte nicht installiert,
  8. audioausgabe treiber,
  9. Windows 7 Kopfhörer funktionieren aber boxen vom tft nicht,
  10. sound nur noch über hdmi,
  11. nur HDMI Sound,
  12. Asus Eee Windows Kopfhörer funktionieren nicht,
  13. audioausgabe funktioniert nicht,
  14. asus laptop audio nur über hdmi,
  15. asus 1015 kein ton,
  16. asus audioausgabe deinstalliert,
  17. asus eee pc hdmi fernseh treiber,
  18. lautsprecher eee pc 1015 pn funktionieren nicht mehr,
  19. realtek alc269 hdmi sound,
  20. asus eee pc lautsprecher gehen nicht,
  21. eee pc ton geht nicht,
  22. 1015 pn kein ton,
  23. win 7 keine kopfhörer wegen hdmi,
  24. sound nur von hdmi bei win 7,
  25. win7 kopfhörer an bei hdmi 2011
Die Seite wird geladen...

Audioausgabe funktioniert nur über HDMI - Ähnliche Themen

  1. Windows Zeitserver funktioniert nicht aus versehen Daten gelöscht was kann man machen?

    Windows Zeitserver funktioniert nicht aus versehen Daten gelöscht was kann man machen?: Windows Zeitserver funktioniert nicht aus versehen Daten gelöscht was kann man machen?
  2. Google Chrome funktioniert nicht mehr

    Google Chrome funktioniert nicht mehr: Seit heute Morgen passiert nichts mehr, wenn ich das Google Chrome-Icon anklicke. Was kann da vorgefallen sein, und wie kann ich G. Chrome wieder...
  3. Update auf Windows 10 Prof funktioniert nicht

    Update auf Windows 10 Prof funktioniert nicht: Nachdem ich Windows 10 Prof auf meinem Rechner Windows 7 Prof installieren wollte, kommt folgender Hinweis: Windows 10 konnte nicht installiert...
  4. Product Key für Windows 7 funktioniert nicht mehr

    Product Key für Windows 7 funktioniert nicht mehr: Liebe Alle! Wollte mir heute eine ISO-Datei für Windows 7 herunterladen, aber mein 2011 gekaufter Product Key scheint ungültig zu sein. Wer...
  5. Windows Explorer funktioniert nicht

    Windows Explorer funktioniert nicht: Windows Explorer funktioniert nicht mehr
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden