ATI Radeon X1800 Series... / WDDM 1.1

Diskutiere ATI Radeon X1800 Series... / WDDM 1.1 im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, ich habe mit einem meiner Programme (WinTV 7, Haupauge) das Problem, dass es nur auf dem primären Bildschirm funktioniert. Auf dem...

  1. cobra

    cobra Neuer Benutzer

    Dabei seit:
    26.10.2009
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Win7 Professional
    System:
    AMD64 X2 3800+; Gigabyte GA-K8NF9 Ultra; 2GB RAM; ATI Radeon X1800 XT
    Hallo,

    ich habe mit einem meiner Programme (WinTV 7, Haupauge) das Problem, dass es nur auf dem primären Bildschirm funktioniert. Auf dem zweiten Bildschirm ruckelt es sehr bzw. stürzt ganz ab. (Unter Vista war dies überhaupt kein Thema, allerdings hatte ich da den Treiber von ATI installiert und nicht den Standard-Treiber, den Microsoft automatisch installiert.)

    Nun, ich weiss nicht ob dies das Problem lösen würde, wenn ich den ATI-Treiber (ATI Catalyst 9.8) installiere.

    Nun ist mir aufgefallen, dass die Radeon X1800 Series wohl schon so altbacken ist, dass für den Treiber nur noch Bugfixes zur Verfügung gestellt werden:

    Sollte ich also besser die jetzige Konfiguration lassen bzw. bringt es mir nix wenn ich die letzte ATI Catalyst-Version installiere? Und was ist genau WDDM?
     
  2. #2 Gast1308102, 04.11.2009
  3. #3 Windowsassi, 29.11.2009
    Windowsassi

    Windowsassi Neuer Benutzer

    Dabei seit:
    29.11.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Windows7 Ultimate x64
    System:
    Intel Core2 Quad E6600 @2,88; Asus P5W DH Deluxe; 8GB Ram; Raid0; ATI Radeon X1800 Crossfire
    Dateien wurden leider vom server entfernt! ;-(
     
  4. #4 Gast1308102, 29.11.2009
    Zuletzt von einem Moderator bearbeitet: 29.11.2009
    Gast1308102

    Gast1308102 Guest

    Moment muss gerade was suchen.

    Habe dir mal einen anderen Anbieter gesucht.
    Der hier sollte gehen .Vistatreiber

    http://www.megaupload.com/?d=DYBRA1YZ
     
  5. #5 Windowsassi, 30.11.2009
    Windowsassi

    Windowsassi Neuer Benutzer

    Dabei seit:
    29.11.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Windows7 Ultimate x64
    System:
    Intel Core2 Quad E6600 @2,88; Asus P5W DH Deluxe; 8GB Ram; Raid0; ATI Radeon X1800 Crossfire
    Vielen Dank. Werde den Treiber mal ausprobieren. :)
     
  6. #6 Windowsassi, 01.12.2009
    Windowsassi

    Windowsassi Neuer Benutzer

    Dabei seit:
    29.11.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Version:
    Windows7 Ultimate x64
    System:
    Intel Core2 Quad E6600 @2,88; Asus P5W DH Deluxe; 8GB Ram; Raid0; ATI Radeon X1800 Crossfire
    Hab den Treiber mal unter Win7 Ultimate x64 manuell installiert. Funktioniert einwandfrei. Keine Probleme. Sogar Photoshop läuft jetzt mit GPU-Unterstützung!
    Danke nochmals. :)
     
  7. #7 Gast1308102, 01.12.2009
    Gast1308102

    Gast1308102 Guest

    Gern geschehen..Bagger
     
  8. cobra

    cobra Neuer Benutzer

    Dabei seit:
    26.10.2009
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Win7 Professional
    System:
    AMD64 X2 3800+; Gigabyte GA-K8NF9 Ultra; 2GB RAM; ATI Radeon X1800 XT
    Sorry für meine späte Antwort @Bagger... hatte das Thema erstmal ruhen lassen, da ich andere Probleme hatte ;)

    Eine Frage hätte ich noch zu dem von Dir vorgeschlagenen Treiber: warum nicht die aktuellste Version (derzeit 9.11) von Catalyst? Bringt mir dies irgendeinen Vorteil, eine ältere Version zu installieren unter Windows 7?
     
  9. #9 Gast1308102, 05.01.2010
    Gast1308102

    Gast1308102 Guest

    Hallo Cobra.

    Kein Problem dass du dich erst jetzt meldest.
    Zu deiner Frage.

    Ja und Nein. Ati hatte sich auf die Serie HD konzentriert gehabt,und die älteren Karte nach hinten gestellt mit den Treibern.Sprich nicht weiter verfolgt,so das die User die eine ältere Karte haben jetzt im Regen stehen.
    Was soll der User jetzt machen,er kann probieren ob die Karten laufen mit den neueren Treibern 9.9 9.10 usw ,die Karte läuft mit diesen mit Glück aber es kann aber auch sein,das der Catalyst Controller nicht geht.Meine den rechts in der Taskleiste. Dann fehlen dir die Zusatzfunktionen.Evtl. läuft die Grafikkarte nur als Standard VGA,und das war es.Da aber die Karten nicht schlecht sind,und auch noch Funktionieren kann man sie auch weiter nutzen.
    Den von mir beschriebenen Treiber habe ich im anderen System am Laufen,ohne Probleme damit zu haben.Alle Funktionen usw.Auch Spielen ist kein Problem sie Läuft und Läuft.
    Habe dann mal Spasshalber den Treiber 9.9 aufgespielt,was war passiert Grafikfehler bei Spielen der CC lief nicht mehr bzw wurde in der Taskleiste nicht angezeigt.Alles wieder runter meinen alten drauf wieder Bestens.So hoffe alles Beantwortet zu haben,mit meinem Roman.Kannste heute Abend im Bett lesen ,besser wie jeder Arztroman Gruss Bagger bei weiteren Fragen bitte melden
     
  10. #10 cobra, 12.01.2010
    Zuletzt bearbeitet: 12.01.2010
    cobra

    cobra Neuer Benutzer

    Dabei seit:
    26.10.2009
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Win7 Professional
    System:
    AMD64 X2 3800+; Gigabyte GA-K8NF9 Ultra; 2GB RAM; ATI Radeon X1800 XT
    Hallo nochmals ;)

    ich hatte mich also entschieden, den aktuellsten Treiber direkt von ATI zu nehmen, allerdings löst es meine Probleme offenbar nicht ganz bzw. es ist noch eine andere Sache dazugekommen, von der ich nun weiss.
    Seit einiger Zeit - bereits bevor ich nun etwas mit den Treibern geändert hatte - stürzte mein System ohne Bluescreen (entsprechende Funktion, das sofortige Herunterfahren abzuschalten ist deaktiviert) ab. (?). Zudem traten die Abstürze nicht nach besonderen Belastungen der Grafikkarte (Spiele, o.ä.) auf, sondern mitten bei der Arbeit mit Word/Excel oder beim Surfen im Internet, ohne konkreten Zusammenhang also.

    Nach der Auswertung des Minidump-Logfiles stoße ich auf den Fehler 0x00000124. Da ich erstmal nicht den Verdacht auf einen Zusammenhang mit der Graka hatte, wandte ich mich mal an den Microsoft-Chat Support (muss schon sagen, dass die da echt fix waren!) und schickte denen das aktuellste Minidump . Angeblich (konnte ich nicht selbst nachvollziehen) entsteht der Fehler im Zusammenhang des PCI-Express Geräts, also der Grafikkarte...

    Richtig eingebaut ist sie (hab seit Win7 auch nix an der Konfig geändert) und übermäßig verstaubt ist auch nix... Bin nur gerade ein wenig ratlos, wo ich nach dem Fehler suchen soll... wäre es ggf. denkbar, dass ich für das Mainboard neuere Treiber oder ein neueres BIOS brauche (ich suche gerade noch)? Oder ist wahrscheinlicher, dass Win7 einfach ein Problem hat mit diesen "älteren" Grafikkarten?

    EDIT: laut Gigabyte (http://tinyurl.com/yj8bwq5) gibt es keine neueren Treiber :-(

    So, nun habe ich nen kleinen Roman geschrieben... aber vielleicht habt Ihr ja bessere Ideen...?
     
  11. #11 Morfeuss, 22.01.2010
    Zuletzt bearbeitet: 22.01.2010
    Morfeuss

    Morfeuss Neuer Benutzer

    Dabei seit:
    22.01.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Windows 7 Home Premium 64 Bit
    Hallo zusammen,
    ich bin dann wohl der neue hier.
    Ich habe neben meinem Wohnzimmer PC noch einen Laptop (Amilo Xi1546) der auch die besagte ATI X1800 hat.

    Ich habe natürlich schön Windows 7 installiert ohne mich vorher schlau zu machen und siehe da, es gibt keine Treiber für Win 7. Die Karte wird wie oben nur als Standord VGA erkannt und bietet nicht einmal genügend Leistung für das Aero Design.

    Jetzt noch mal die Frage, hat schon irgendjemand eine Lösung für das Problem gefunden ? Oder wie sieht es mit ATI aus ? Werden die noch einen Treiber für Windows 7 auf den Markt bringen, oder kommt der garnicht mehr ?

    Ich weiß es sind viele Fragen auf einmal, aber evtl. könnt Ihr mir da weiterhelfen.

    Danke im Voraus
    Morfeuss
     
  12. cobra

    cobra Neuer Benutzer

    Dabei seit:
    26.10.2009
    Beiträge:
    12
    Zustimmungen:
    0
    Version:
    Win7 Professional
    System:
    AMD64 X2 3800+; Gigabyte GA-K8NF9 Ultra; 2GB RAM; ATI Radeon X1800 XT
    Hallo Morpheus,
    nein... bis jetzt habe ich noch keine Lösung gefunden. Mein Rechner stürzt weiterhin ab - ganz unerwartet immer... mal 3x am Tag, dann 1-2 Tage gar nicht. Ich weiss aber nicht, ob es wirklich zu 100% mit der X1800 zusammenhängt, aber laut Microsoft-Support, der meine Logfiles auch nochmal ausgewertet hat, sei es wohl so. Da ich aber momentan keine andere Grafikkarte habe, kann ich es momentan auch schlecht austesten.

    Bei mir funkt die Grafik ansonsten eigentlich gut... kann sogar Spiele spielen, die eine etwas anspruchsvollere Grafik haben - dabei stürzt der Rechner nicht ab! Aero geht auch, ohne Mucken und auch einiges flotter als noch zu Vista-Zeiten. Einzig alleine, dass der Rechner immer wieder zu ganz unerwarteten Zeiten abschmiert.

    Laut ATI soll es wohl auch keine Win7 Treiber mehr für die X1800 mehr geben... (siehe Links weiter oben)
    Finde das, gelinde gesagt, echt eine Schweinerei, da die Karte ja nun soooo alt auch nicht ist. (Würde mich interessieren, ob es da nicht noch mehr User gibt mit einer dieser oder anderen Grafikkarten-Serien, die kurz vor oder nach dieser herausgekommen sind, welche sich darüber auch aufregen und ggf. Druck auf ATI machen wollen?)

    Naja... momentan muss ich erst mal für meine nächsten Klausuren lernen, also in den nächsten 1-2 Wochen habe ich nicht viel Zeit mich da weiter darum zu kümmern...

    Falls Du weitere Infos hierzu findest... ich werde hier immer mal wieder vorbeischauen. Oder schreibe mir wieder eine PN.

    LG,
    cobra
     
  13. #13 Morfeuss, 23.01.2010
    Morfeuss

    Morfeuss Neuer Benutzer

    Dabei seit:
    22.01.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Version:
    Windows 7 Home Premium 64 Bit
    Erst einmal danke für die schnelle Antwort.
    Ich werde es auch wohl noch einmal Versuchen mit dem Treiber der oben genannt wurde. Bei meinem ersten Versuch hat er ja garkeinen Treiber von Vista angenommen. Mit Abstürtzen habe ich ja so kein Problem, nur die Grafikkarte erkennt der garnicht erst an, nur als Standart VGA Karte.
    Alles andere (Bluetooth,Wlan, Sound usw...) funktioniert wunderbar.

    Ich finde es von ATI auch eine frechheit, das die einen so im Regen stehen lassen. Naja, so bald ich noch was in Erfahrung bringen sollte, werde ich es auch mal hier posten...

    MFG
    Morfeuss
     
  14. #14 bernd_1962, 24.01.2010
    bernd_1962

    bernd_1962 Neuer Benutzer

    Dabei seit:
    31.12.2009
    Beiträge:
    5
    Zustimmungen:
    0
  15. #15 Philz0r, 11.02.2010
    Zuletzt bearbeitet: 12.02.2010
    Philz0r

    Philz0r Neuer Benutzer

    Dabei seit:
    10.02.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Leute,

    bei mir dasselbe Problem:
    Windows 7 erkennt die Mobility Radeon X1800 nur als Standard VGA...die hier geposteten Treiber habe ich versucht draufzuspielen...nach dem NEustart wurde mir weder der ATI Control Center angezeigt noch kann ich andere Grafikeinstellungen als die Standard VGA anwenden...verstehe ich nicht so ganz!
    Hat hier mittlerweile irgendeiner eine Lösung?
    Ich kann z.B. auch nur eine viel zu geringe bildschirmauflösung einstellen, was ja eigentlich nicht sein kann.

    Gruß, Philz0r
     
  16. #16 Philz0r, 12.02.2010
    Philz0r

    Philz0r Neuer Benutzer

    Dabei seit:
    10.02.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Ich nochmal,

    windows 7 hat jetzt dubioserweise per automatischem update die radeon x1800 erkannt...die treiber sind vom 1.12.08, wird mir so im gerätemanager angezeigt.
    ich kann nun eine auflösung von 1440 x900 einstellen (desktop - bildschirmauflösung...), was aber immer noch zu wenig ist! bei xp hatte ich wesentlich mehr! verstehe immer noch nicht so ganz wie man das behebt.

    gruß, philz0r
     
  17. mahoma

    mahoma Neuer Benutzer

    Dabei seit:
    12.05.2010
    Beiträge:
    2
    Zustimmungen:
    0
    hallo an alle hier
    ich habe genau wie cobra das selbe probleme ,hab versucht genau wie du zu machen es ging nicht ,bei mir zeigt standard-vga-grafikkarte,und außerdem wddm probleme,,,ich benutze w7 64bit
    auf eine antwort werde ich mich sehr freuen : )
     
  18. #18 Michael, 12.05.2010
    Michael

    Michael Guest

    viel Spass dabei, es ist aber ganz wichtig, alle vorherigen versuchten Treiberinstallationen wieder zu entfernen.
    Michael
     
  19. mahoma

    mahoma Neuer Benutzer

    Dabei seit:
    12.05.2010
    Beiträge:
    2
    Zustimmungen:
    0
    ja ich weiß nicht ob du mich meinst mit dein antwort,was von key gibst du mir bitte??
    und welche treiber ich entfernen soll ,es ist vielleicht dumm frage aber muss es wiessen wenn es möglich ist.....
    danke .
     
  20. #20 Michael, 13.05.2010
    Michael

    Michael Guest

    sorry, ich habe obige Antwort in den falschen Thread gestellt.
    Einen Key gebe ich dir aber auch nicht.
    Michael
     
Thema: ATI Radeon X1800 Series... / WDDM 1.1
Besucher kamen mit folgenden Suchen
  1. WDDM 1.1

    ,
  2. amilo xi 1546 treiber windows 7

    ,
  3. wddm treiber download

    ,
  4. WDDM,
  5. radeon x1800 series treiber,
  6. wddm treiber windows 7 download,
  7. radeon x1800 treiber windows 7,
  8. ATI Radeon X1800 treiber windows 7,
  9. ati x1800 treiber download,
  10. Radeon x1800 windows 7,
  11. x1800 windows 7,
  12. radeon x1800 series treiber download,
  13. amilo xi 1546 treiber win7,
  14. amilo xi 1546 windows 7 treiber,
  15. amilo xi 1546 treiber,
  16. radeon x1800 treiber,
  17. ati radeon x1800 treiber,
  18. radeon x1800 series,
  19. amilo xi 1546 windows 7,
  20. ati x1800 treiber win7,
  21. Radeon X1800 Series treiber windows 7,
  22. ati x1800 windows 7,
  23. ati radeon x1800 treiber download,
  24. ati x1800 treiber,
  25. wddm treiber download chip
Die Seite wird geladen...

ATI Radeon X1800 Series... / WDDM 1.1 - Ähnliche Themen

  1. ATI Treiber funktioniert nicht

    ATI Treiber funktioniert nicht: Hi, ich habe gestern meinen ATI Treiber aktualisiert. Wie empfohlen erst den alten deinstalliert und den neuen runtergeladen. Ich habe Windows 7...
  2. Vista Treiber für Kodak EasyShare Printer Dock Series 3

    Vista Treiber für Kodak EasyShare Printer Dock Series 3: Liebe Foren-Freunde, ich besitze noch den Fotodrucker EasyShare Printer Dock Series 3, aber nicht mehr die Kamera dazu. Nun wollte ich unlängst...
  3. Grafikkarte AMD Radeon HD 7480 HD

    Grafikkarte AMD Radeon HD 7480 HD: Liebes Forum, kürzlich hatte ich plötzlich eine andere Auflösung auf meinem PC ohne irgendwelche Einstellungen geändert zu haben. Ich konnte die...
  4. Drucker HP Deskjet 2540 series All in One

    Drucker HP Deskjet 2540 series All in One: Hallo, seit ungefähr längerer Zeit druckt mein o.a. Drucker nicht mehr. Eine Bekannte machte mich nun darauf aufmerksam, dass ihr Drucker nach...
  5. epson xp series 325 nicht erkannt

    epson xp series 325 nicht erkannt: mein epson Expression home xp325 wurde nicht laufen. habe trieber geladen aber nimmt Windows druch nicht
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden