ATI HD HDMI kein Sound am AV Receiver

Diskutiere ATI HD HDMI kein Sound am AV Receiver im Windows 7 Multimedia Forum im Bereich Windows 7; Hi Forumgemeinde! Ich hab folgendes Hardware problem: Notebook via HDMI am AV Receiver und Flatscreen funktionierte einwandfrei. Aufeinmal wird...

  1. artone

    artone Neuer Benutzer

    Dabei seit:
    26.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Hi Forumgemeinde!

    Ich hab folgendes Hardware problem:

    Notebook via HDMI am AV Receiver und Flatscreen funktionierte einwandfrei. Aufeinmal wird über HDMI nur das Bild ausgegeben Sound ist off!

    Wenn Ich das Notebook direkt am Flatscreen verbinde ist Ton wieder da!

    Im Win7 Sound Setting ist jeweils das HDMI Device Primär eingestellt.Ein anderes Notebook funktioniert am AV Receiver einwandfrei

    Treiber de-installiert Soundkarte de-aktiviert ohne erfolg.

    hat jemand von euch eine idee? ohne das notebook jetzt plattmachen zu müssen..

    Ich bin für jeden Tipp dankbar!!

    cheers
    .art
     
  2. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Hast Du Deine ATI Treiber erneuert?

    Besonders bei Notebooks ist es erforderlich, die Treiber des Notebook-Herstellers (nicht die von der ATI/AMD Seite) zu verwenden!
     
  3. #3 artone, 26.08.2012
    Zuletzt von einem Moderator bearbeitet: 26.08.2012
    artone

    artone Neuer Benutzer

    Dabei seit:
    26.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Ja. Treiber sind up to date. Das Notebook ist ein Lenovo Edge e520

    was mir noch aufgefallen ist:
    wenn der receiver eingeschaltet ist zeigt das display ein audio modus an. sobald das laptop audio ausgibt reisst der stream ab und der receiver hat kein audio signal das display blinkt. sobald audio quelle stoppt erscheint ein surround modus im receiver display erneut.
     
  4. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Du hast mich falsch verstanden!

    Ich wollte wissen, ob Du die Treiber (über ATI bzw. AMD) erneuert hast. Genau das, sollte man bei einem Notebook NICHT tun, da meistens die Notebook-Treiber spezielle Eigenschaften aufweisen die nur mit den Treibern des Notebook Herstellers gewährleistet sind.
     
  5. artone

    artone Neuer Benutzer

    Dabei seit:
    26.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    hoppla. Treiber sind vom Notebookhersteller.
     
  6. #6 Kerberos, 26.08.2012
    Kerberos

    Kerberos Guest

    Überprüfe mal dein HDMI Kabel! Falls es voreher mal funktioniert hatte, kannst du das Kabel ausschließen; falls es ein neues Kabel ist, könnte es sein, dass es kein HDMI 1.4 ist und du somit Soundprobleme hast. Hatte ich auch mal. Neues Kabel besorgt und dann ging es.
     
  7. artone

    artone Neuer Benutzer

    Dabei seit:
    26.08.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Hi

    Problem gelöst!!!
    Ich musste den AV Receiver Resetten!
    Jetzt geht der Sound einwandfrei.

    zuvor musste ich leider das laptop plattmachen um festzustellen das es doch der AV Receiver ist.

    danke für euren support
    .art
     
Thema: ATI HD HDMI kein Sound am AV Receiver
Besucher kamen mit folgenden Suchen
  1. . windows 8 av receiver wird im netzwerk nicht erkannt

    ,
  2. windows 7 kein sound über hdmi

    ,
  3. windows 7 audio from notebook instead of receiver

    ,
  4. hd receiver kein ton über hdmi,
  5. windows 8 audio über hdmi ausgeben,
  6. windows 7 hdmi receiver wird nicht erkannt,
  7. windows 7 hdmi kein ton,
  8. ati hdmi kein ton receiver,
  9. ati hdmi tonaussetzer über receiver,
  10. sound über hdmi aktivieren windows 8,
  11. notebook windows 8 an av receiver kein ton,
  12. kein ton über hdmi windows 7,
  13. hdmi sound av receiver,
  14. amd hdmi audio receiver,
  15. kein ton über av receiver mit laptop,
  16. laptop receiver bild kein ton,
  17. av receiver hdmi problem ati audio,
  18. windows 8 hdmi kein ton ati realtek,
  19. hdmi ati 7650 windows 8,
  20. . windows 8 av receiver,
  21. ati karten av receiver,
  22. kein ton bei av-receiver,
  23. win 7 sound über av receiver,
  24. av receiver wird von ati nicht erkannt,
  25. windows 8 hdmi kabel kein ton
Die Seite wird geladen...

ATI HD HDMI kein Sound am AV Receiver - Ähnliche Themen

  1. 5810TZG (ATI Mobility Radeon HD 4300 Series) Verbindung Monitor über HDMI klappt nich

    5810TZG (ATI Mobility Radeon HD 4300 Series) Verbindung Monitor über HDMI klappt nich: Hallo zusammen, versuche derzeit mein Acer Aspire 5810TZG (NOtebook) mit meinem neuen Samsung TV, den ich als Monitor nutzen möchte, über HDMI zu...
  2. ATI HDMI Treiber andauernd weg!

    ATI HDMI Treiber andauernd weg!: Hallo Leute! Hab den letzten ATI-Catalyst Treiber für Win7-64bit installiert. Leider fehlt hier der ATI-HDMI Treiber. Nun hab ich den von...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden