ASUS M2N-SLI Deluxe mainboardtreiber

Diskutiere ASUS M2N-SLI Deluxe mainboardtreiber im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hallo, ich suche Treiber für das Mainboard "ASUS M2N-SLI Deluxe" ich hab mir heute Win 7 Pro raufgespielt und nun find ich nirgends...

  1. scrat

    scrat Neuer Benutzer

    Dabei seit:
    19.11.2009
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    ich suche Treiber für das Mainboard

    "ASUS M2N-SLI Deluxe"

    ich hab mir heute Win 7 Pro raufgespielt und nun find ich nirgends Treiber für mein MB.

    auf der ASUS Seite gibt es für alle Windows Versionen die Treiber AUSSER für Win 7 nicht.

    ich hoffe das mir da einer von euch schnell helfen kann.

    beste Grüße
    Scrat
     
  2. #2 Gast1308102, 19.11.2009
    Gast1308102

    Gast1308102 Guest

    Hallo Vistatreiber laufen in der Regel auf Win7 gruss Bagger
     
  3. #3 stealther, 19.11.2009
    stealther

    stealther Guest

    Hallo scrat,

    habe auch ein ASUS-M2N Board, läuft mit den Standardtreibern von der ASUS-CD prima. Habe dann lediglich die nVidia-Chipsatztreiber aktualisiert, schau mal hier (musst halt nur wählen, ob 32 oder 64-bit, GraKa + Mainboard...).
     
  4. scrat

    scrat Neuer Benutzer

    Dabei seit:
    19.11.2009
    Beiträge:
    14
    Zustimmungen:
    0
    hallo,

    vielen dank für die schnelle Antworten.

    beste Grüße
     
  5. andrsu

    andrsu Neuer Benutzer

    Dabei seit:
    27.03.2010
    Beiträge:
    1
    Zustimmungen:
    0
    würde gerne wissen ob jemand das m2n sli deluxe mit windows 7 64bit zum laufen gebracht hat, welche treiberprobleme wie behoben wurden. will doch kein geld zum fenster rauswerfen
    Danke schon jetzt
     
  6. #6 manny4566, 27.03.2010
    Zuletzt von einem Moderator bearbeitet: 27.03.2010
    manny4566

    manny4566 Erfahrener Benutzer

    Dabei seit:
    18.11.2009
    Beiträge:
    1.477
    Zustimmungen:
    0
    Version:
    Win 7 Pro / Ultimate / Ubuntu 12.04
    System:
    siehe Signatur
    jup läuft... gibt keine probleme, das bios muss nur aktuell sein
     
  7. #7 heinpenner, 15.04.2010
    heinpenner

    heinpenner Neuer Benutzer

    Dabei seit:
    15.04.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Asus M2N-SLI Deluxe
    Hi stealther,

    also ich bekomme das irgendwie nicht so richtig hin. Bei mir lief das System eigentlich nach der Installation von Windows 7. Ich habe dann aber die aktuellen nForce-Treiber installiert, weil ich dachte vielleicht läuft es dann noch besser ;)
    Leider ist dem nicht so. Zum einen kommt jetzt nach dem Neustart von Windows immer direkt die Meldung, dass der Rechner neu gestartet werden muss, weil Updates installiert wurden.
    Außerdem brennt mein SATA-DVD-Brenner seit dem nur noch Schrott (Brennvorgang läuft durch aber die DVD funzt nicht).
    Auch eine Deinstallation der nVidia-Treiber (bis auf den Display-Treiber), hat nichts gebracht. Die Meldung kommt immer noch.
    Ich habe dann probiert die Vista-Treiber von Asus zu installieren. Aber das Setup bringt immer die Meldung, dass sie nicht zum aktuellen Betriebssystem passen. :mad:
    Kannst Du vielleicht mal eine Anleitung für Dummies schreiben, wie Du das hinbekommen hast? Das wäre echt klasse :D.

    Tschüss Hein
     
  8. #8 heinpenner, 16.04.2010
    heinpenner

    heinpenner Neuer Benutzer

    Dabei seit:
    15.04.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Asus M2N-SLI Deluxe
    Was ich noch vergessen hatte zu schreiben: Ich habe an dem Raid-Controller zwei SATA-Platten als Mirror hängen.
    Und genau die scheinen auch das Problem zu machen. Wenn ich nämlich im Geräte-Manager schaue, wird da sowohl bei dem SATA-Device, an dem die beiden Platten hängen, als auch bei dem RAID-Controller angezeigt, dass ein Neustart erforderlich wäre. Das steht aber nach einem Neustart auch noch da.
    Ich habe daher zunächst alle SATA- und RAID-Geräte im Geräte-Manager entfernt und anschließend (nachdem sie beim Neustart automatisch wieder installiert wurden) mal die Treiber dieser Geräte manuell mit der neuesten nForce-Version (15.53) aktualisiert.
    Das hatte leider zur Folge, dass nun das RAID gar nicht mehr funktioniert und ich mich auch nur als Admin anmelden kann, da die Benutzerprofile auf dem Mirror liegen. Es ist zum Heulen. :mad:

    Ich werde heute Abend mal versuchen die Kiste im abgesicherten Modus zu starten und die ganzen nForce-Sachen vom System zu entfernen. Anschließend müsste Windows ja eigentlich wieder die eigenen Treiber nehmen. Mit denen hat es ja ursprünglich mal grundsätzlich funktioniert.

    Oder hat jemand einen besseren Lösungsvorschlag? :confused:

    Tschüss Hein
     
  9. #9 heinpenner, 17.04.2010
    heinpenner

    heinpenner Neuer Benutzer

    Dabei seit:
    15.04.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Version:
    Ultimate
    System:
    Asus M2N-SLI Deluxe
    DVD-Brenner spinnt (was: ASUS M2N-SLI Deluxe mainboardtreiber)

    So, ich habe es jetzt gestern geschafft im abgesicherten Modus wieder die Originaltreiber für die Geräte zu verwenden. Es scheint soweit wieder zu laufen.

    Aber der blöde DVD-Brenner will immer noch nicht.

    Ich schildere mal kurz das Problem vielleicht hat das ja auch schon mal jemand gehabt. Ich versuche eine DVD zu kopieren. Das läuft auch alles inkl. Brennvorgang sauber durch. Auch die im Temp-Verzeichnis erzeugte DVD-Struktur scheint O.K. zu sein. Zumindest kann VLC sie problemlos abspielen.
    Legt man die gebrannte DVD aber in den DVD-Player ein, spielt er entweder gar nichts ab oder springt wild irgendwelche Stellen auf der DVD an und hängt da dann meistens in einer Schleife.
    Das komische daran ist, das ging am Anfang ohne Probleme. Irgendwann traten dann die oben geschilderten Probleme auf. Ich habe dann gedacht, O.K., ist vermutlich der Brenner Schrott und habe ihn auf Garantie umgetauscht. Dummerweise hat der Ersatzbrenner genau die gleichen Probleme gehabt. Ich habe dann eine andere Rohlingsorte probiert und dann ging es wieder für etliche DVDs. Bis jetzt eben wieder die gleichen Probleme auftreten. Da es immer noch genau die gleichen Rohlinge sind, mit denen es schon funktioniert hat, hatte ich eben den Verdacht es könnte evtl. auch ein Treiberproblem sein. Aber da ich jetzt ja wieder die Originaltreiber verwende und es immer noch nicht geht, weiß ich auch nicht mehr weiter.
    Hat jemand von Euch sowas schon mal gehabt oder hat irgendeine Idee woran das liegen könnte?

    Tschüss Hein
     
  10. #10 Unregistriert, 28.07.2010
    Unregistriert

    Unregistriert Guest

    wenn ich bei mir die cd mit den treiber einlege kommt immer "dieses betriebssystem wird von der support cd nicht unterstützt"

    ist win 7 home premium

    was kann ich noch machen? habe dauern bluescreens mit verschiedenen fehlern
     
  11. #11 manny4566, 29.07.2010
    manny4566

    manny4566 Erfahrener Benutzer

    Dabei seit:
    18.11.2009
    Beiträge:
    1.477
    Zustimmungen:
    0
    Version:
    Win 7 Pro / Ultimate / Ubuntu 12.04
    System:
    siehe Signatur
    lad dir die win 7 treiber bzw. vista treiber von der seite runter und insalliere diese von hand
     
  12. #12 Unregistriert, 29.07.2010
    Unregistriert

    Unregistriert Guest

    die win 7 treiber für den chipsatz hab ich mir bereits von dem link geladen und auch installiert.
     
Thema: ASUS M2N-SLI Deluxe mainboardtreiber
Besucher kamen mit folgenden Suchen
  1. asus m2n sli deluxe treiber

    ,
  2. asus m2n sli deluxe treiber windows 7

    ,
  3. asus m2n32-sli deluxe treiber windows 7

    ,
  4. asus m2n-sli deluxe treiber windows 7,
  5. asus m2n-sli deluxe treiber,
  6. m2n sli deluxe treiber windows 7,
  7. asus m2n32-sli deluxe treiber,
  8. m2n-sli deluxe windows 7,
  9. m2n-sli deluxe treiber windows 7,
  10. m2n32-sli deluxe windows 7 treiber,
  11. m2n32-sli deluxe treiber,
  12. asus m2n-sli deluxe windows 7,
  13. m2n-sli windows 7 ,
  14. treiber m2n-sli deluxe,
  15. m2n sli deluxe windows 7 treiber,
  16. m2n-sli treiber,
  17. asus m2n32-sli deluxe windows 7,
  18. asus m2n sli treiber,
  19. asus M2N windows 7,
  20. m2n sli deluxe treiber,
  21. m2n-sli windows 7 treiber,
  22. M2N-SLI treiber windows 7,
  23. asus m2n-sli treiber,
  24. asus m2n-sli deluxe,
  25. asus m2n sli deluxe windows 7
Die Seite wird geladen...

ASUS M2N-SLI Deluxe mainboardtreiber - Ähnliche Themen

  1. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  2. Wlan nicht mehr vorhanden WIN 7 Asus Laptop

    Wlan nicht mehr vorhanden WIN 7 Asus Laptop: Seit gestern hat mein Laptop kein Wlan mehr. Es gibt noch Ethernet, aber wenn ich das Kabel raus ziehe, dann sagt er das ein Ethernet Kabel...
  3. Kumulatives Update KB4056894 legt Asus-Notebbok X5EAC komplett lahm. BIOS-Zugriff und...

    Kumulatives Update KB4056894 legt Asus-Notebbok X5EAC komplett lahm. BIOS-Zugriff und...: Liebe Community, ich hatte gelesen, dass auch für Windows 7 ein Update (KB4056894) bereitgestellt worden ist, das die aktuellen Probleme...
  4. windows 7 in windows 10 per asus eee pc 1001 pxd

    windows 7 in windows 10 per asus eee pc 1001 pxd: windows 7 in windows 10 per asus eee pc 1001 pxd
  5. ASUS Sabertooth X58 - Detailfotos

    ASUS Sabertooth X58 - Detailfotos: Hallo, ich habe seit längerer Zeit einen Hardwareschaden an meinem Motherboard ASUS Sabertooth X58. Die Onboard-Netzwerkkarte und -Soundkarte...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden