Asus M2N-E Sl / nVIDIA nForce 500 SLI, AMD treiber?

Diskutiere Asus M2N-E Sl / nVIDIA nForce 500 SLI, AMD treiber? im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; hab eben mit everest ulimate mein chipsatz rausgesucht Motherboard:Asus M2N-E Sli Motherboard Chipsatz nVIDIA nForce 500 SLI, AMD Hammer...

  1. T-Man

    T-Man Neuer Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Version:
    Premium
    hab eben mit everest ulimate mein chipsatz rausgesucht

    Motherboard:Asus M2N-E Sli

    Motherboard Chipsatz nVIDIA nForce 500 SLI, AMD Hammer

    meine frage welchen chipsatz muss ich mir downloaden ich war auf der nvidia seite
    dort hab ich die nforce reihe ausgwählt dann die serie 5

    und dann gitb es leider nicht meinen nforce 500
    da geht es von 590 - 520 leider aber nicht die 500

    kann ich da auch einfach ein anderen nehmen? zb den 560

    das ganze soll für WIN7 x64 sein

    vielen dank für eure hilfe schonmal
     
  2. #2 tmkoeln, 25.10.2009
    tmkoeln

    tmkoeln Erfahrener Benutzer

    Dabei seit:
    28.08.2009
    Beiträge:
    243
    Zustimmungen:
    0
    Version:
    Ultimate x64 SB
    System:
    Core i7 860 @ Corsair H50, 4 GB Ram DDR3-1333, ASUS P7P55D-E LX, Palit Geforce GTX 470, 2x 1TB HDD
  3. T-Man

    T-Man Neuer Benutzer

    Dabei seit:
    25.10.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Version:
    Premium
    vielen dank erstmal

    war eben auf der seite drauf

    hab vista x64 gewählt leider wird dort keiner chipsatz treiber angeboten

    BIOS (9) [BIOS Vergangenheit]

    BIOS-Utilities (2)

    Audio (2)

    RAID (1)

    Utilities (7)

    Manual (10)


    nur diese kategorien

    audio hab ich schon runtergeladen aber find leider den chipsatz treiber nicht.
     
  4. #4 Grandmaster_P, 27.10.2009
    Grandmaster_P

    Grandmaster_P Guest

    Hallo zusammen,

    ich habe genau das selbe Problem. Habe ein M2N-E SLI und suche den passenden Treiber für Windows 7 x64. Ohne den Treiber macht Windows 7 keinen Sinn. Habe dauernd Bluescreens. Konnte aber bis jetzt keinen Treiber finden. Vllt. kann jemand helfen.

    Dafür schonmal vielen Dank.
     
  5. #5 Unregistriert, 16.11.2009
    Unregistriert

    Unregistriert Guest

    selbes problem...bringt wirklich nich viel ohne den treiber...
     
  6. Eller

    Eller Neuer Benutzer

    Dabei seit:
    02.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hi ,
    habe genau das selbe Problem mit dem Treiber es ist keiner zufinden und Pc stürzt dauernd mit Bluescrenns ab.

    PS:Hat evtl. schon jemand eine Lösung: ich habe die 32 Bit Version
     
  7. #7 urmel511, 03.12.2009
    Zuletzt bearbeitet: 03.12.2009
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.159
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
  8. Eller

    Eller Neuer Benutzer

    Dabei seit:
    02.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo ,

    danke für die schnelle Antwort.Werde es mal probieren.
    Meine Orig.TreiberCD mit Vista Treiber hat er nich genommen.
    Wollte den Treiber nach neuinstallation von Windows 7 drauf spielen da kam die Meldung Treiber ist nich für dieses Betriebssystem geeignet.

    mfg Steven
     
  9. #9 urmel511, 03.12.2009
    urmel511

    urmel511 Erfahrener Benutzer

    Dabei seit:
    28.10.2009
    Beiträge:
    8.159
    Zustimmungen:
    42
    Version:
    Ultimate 64 bit
    System:
    i5 3570K, ASUS P8Z77-V LX, GeForce 950 OC, 8 GB Corsair CMX8G ...
    Installiert Win7 euch keine Treiber?
    Also bei meinem ASUS M2M VM-DVI brauchte ich nichts mehr zu installieren, das hat Win7 gemacht.

    Ansonsten mal Treiber mit einem Zipprogramm entpacken und dann manuell selbst auf dem PC suchen und installieren. UAC für diese Aktion ausschalten, der möppert sonst rum.

    Das ist evtl auch noch hilfreich:
    Treibersignatur Dauerhaft abschalten, permanent deaktivieren

    1. Klicken Sie auf den Befehl Start
    2. Im Suchfeld schreiben Sie "GPEdit.msc" dann "ENTER" drücken. Jetzt wird
    Lokaler Gruppenrichtlinien geöffnet.
    3. Jetzt gehen Sie auf "Benützerkontenkonfiguration" -> "Administrative
    Vorlagen" -> "System" -> "Treiberinstallation"
    4. rechts mit rechten Maustaste "Codesignatur für Gerätetreiber" anclicken
    und "Eigenschaften" öffnen.
    5. bei "Einstellung" steht ein Hacken bei "Nicht konfiguriert", den Hacken auf
    "Aktiviert" wechseln.
    6. unten bei "Beim Ermitteln einer Treiberdatei ohne digitalsignatur:"
    auf "Ignorieren" umstellen.
    7. "Übernehmen" und "OK" und neustarten, jetzt sollte für immer deaktiviert
    sein
     
  10. Eller

    Eller Neuer Benutzer

    Dabei seit:
    02.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Danke,

    werde es später gleich mal versuchen^^:D:D
    Hoffe es klappt dann .
    Auch unter Hardware - zeigt er mir ein Problem an und erkennt das Asus garnicht.

    mfg steven
     
  11. #11 terrorzwerg, 07.01.2010
    terrorzwerg

    terrorzwerg Neuer Benutzer

    Dabei seit:
    06.01.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    Wollte mal frageb ob jemand von euch jetzt schon den richtigen Treiber gefunden hat?
    Hab die die Urmel 511gepostet hat ausprobiert aber dann fährt er nichtmal mehr hoch, dann bekam ich beim booten schon nen bluescreen :/
     
Thema: Asus M2N-E Sl / nVIDIA nForce 500 SLI, AMD treiber?
Besucher kamen mit folgenden Suchen
  1. asus m2n-e treiber windows 7

    ,
  2. nforce 500 sli treiber

    ,
  3. asus m2n-e windows 7 treiber

    ,
  4. asus m2n treiber windows 7,
  5. nVIDIA nForce 500 SLI treiber,
  6. nvidia nForce 500 sli mcp treiber,
  7. asus m2n-e windows 7 drivers,
  8. NVIDIA nForce 500 SLI,
  9. asus m2n-e sli treiber,
  10. asus m2n-e sli chipsatz treiber,
  11. nforce 500 sli treiber windows 7,
  12. nvidia nforce 500 sli windows 7,
  13. NFORCE 500-SLI-M2N-ESLI-00 treiber,
  14. asus m2n-e sli audio treiber windows 7,
  15. nforce 500 treiber Windows 7,
  16. nforce 500 treiber,
  17. asus m2n windows 7 treiber,
  18. NVIDIA nForce 500 SLI MCP treiber windows 7 x64,
  19. nforce500-sli-m2n-esli-00,
  20. m2n-e sli treiber windows 7,
  21. m2n-e treiber windows 7,
  22. asus m2n-e sli nforce sound software,
  23. nvidia nforce® 500 sli™ mcp treiber,
  24. m2n e sli nforce windows 7,
  25. m2n-e sli chipsatz treiber
Die Seite wird geladen...

Asus M2N-E Sl / nVIDIA nForce 500 SLI, AMD treiber? - Ähnliche Themen

  1. [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS

    [Windows 7] Treiberinstallation scheitert am Setup-Programm von ASUS: Hallo, ich habe gebraucht ein älteres Mainboard von ASUS (A8R-MVP) gekauft, weil ich die PCI-Slots brauche. Neuere Boards haben die nicht, nur...
  2. Nach Neuinstallation kein LAN-Treiber mehr vorhanden

    Nach Neuinstallation kein LAN-Treiber mehr vorhanden: Hallo Ihr Lieben! Ich mußte das gesamte WIN7 neu installieren und hatte dabei noch einen Fehler im DVD-LW. Jetzt läuft zwar WIN 7 ,...
  3. Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt

    Standard ASUS UX31A - Akku wird plötzlich nicht mehr erkannt: Hallo liebe Wissensgemeinde und vielen Dank für die Aufnahme hier... Folgendes Problem: Das Zenbook meiner Freundin (ein 7 Jahre altes ASUS...
  4. Netzwerk(treiber?) stürtz ab

    Netzwerk(treiber?) stürtz ab: Hallo beisammen, Ich habe folgendes Problem. Aufgrund der Tatsache, dass die DLAN Teile ständig kaputt gehen, habe ich eine WlanKarte in den...
  5. nach hochfahren muß mtp-treiber neu installiert werden

    nach hochfahren muß mtp-treiber neu installiert werden: Hallo, seit ca. 2 Wochen habe ich dieses kleine Treiber Problem mit meinem Samsung Galaxy S8. Im Win7/64 Gerätemanager taucht dieses Symbol...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden