Anzeigetreiber wurde nach einem Fehler wieder hergestellt!

Diskutiere Anzeigetreiber wurde nach einem Fehler wieder hergestellt! im Windows 7 Treiber & Hardware Forum im Bereich Windows 7; Hi, ich habe gestern Win 7 Pro 64bit Installiert und wo die zweite Installation fertig war(Die erste wurde durch eine Fehlermeldung...

  1. #1 Havoc9259, 19.08.2009
    Havoc9259

    Havoc9259 Benutzer

    Dabei seit:
    19.08.2009
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    Win7 64Bit Professional
    Hi,

    ich habe gestern Win 7 Pro 64bit Installiert und wo die zweite Installation fertig war(Die erste wurde durch eine Fehlermeldung abgebrochen), habe ich alle Treiber versucht zu installieren, aber bei manchen geht es nicht...

    1. Webcam geht nicht
    2. Fingerprint geht nicht, aber keine Ahnung, ob ich den richtigen Treiber benutzt haben.

    3. Mein Bildschrim zeigt überall kleine weiße Punkte die sich bewegen und nach ne Zeit kommt die Meldung "Anzeigetreiber wurde nach einem Fehler wieder hergestellt!", oder es kommt einfach ein Neustart.

    Habe ein Asus M50VN Laptop mit einer Geforce 9650GT

    sysProfile: ID: 89607 - HavoC
     
  2. Duke

    Duke Erfahrener Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    391
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate x64
    Hallo.

    Es ist einfach bei einigen Dingen noch zu früh was Treiber angeht.
    Gerade Webcam und Fingerprint sind Dinge die eben noch nicht im RC bei allen Produkten berücksichtigt wurden.Da fehlen noch so manche Treiber.

    Dafür ist ja ein RC wunderbar. Man bemerkt was alles nicht geht und meldet dies MS. Ein Hersteller eines OS kann nicht alle Produkte bei allen Systemen testen. Deshalb ja der RC.

    Was allerdings auffällt wenn man sich das Forum betrachtet so ist wohl ein Problem mit der 9000er Reihe der Go Karten offensichtlich.

    Ist nur die Frage ob User dies eben auch an Microsoft melden damit die eben darauf reagieren können.
     
  3. #3 Havoc9259, 19.08.2009
    Havoc9259

    Havoc9259 Benutzer

    Dabei seit:
    19.08.2009
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    Win7 64Bit Professional
    Es ist nur, dass ich nicht die RC Version habe, sondern die final von MSDN
     
  4. Duke

    Duke Erfahrener Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    391
    Zustimmungen:
    0
    Version:
    Win 7 Ultimate x64
    Was dir nichts bringt wenn für die breite Masse Win 7 noch nicht verfügbar ist und somit noch viele Treiber fehlen ;)
     
  5. #5 spiralheft, 22.08.2009
    spiralheft

    spiralheft Erfahrener Benutzer

    Dabei seit:
    22.08.2009
    Beiträge:
    160
    Zustimmungen:
    0
    wie bist du bei der installation vorgegangen? hast du nach dem abbruch einfach drüber installiert? oder hast du vorher formatiert?

    letzteres sollte man immer machen!
     
  6. #6 Havoc9259, 22.08.2009
    Havoc9259

    Havoc9259 Benutzer

    Dabei seit:
    19.08.2009
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    Win7 64Bit Professional
    Bei der erste Installation kam irgendwie eine Fehlermeldung bei "Expandieren" und bei der zweite Installation habe ich glaube ich nochmal Formatiert.
    Ab dem Zeitpunkt ging alles gut.

    Achja, habe keine Abstürze mehr.
    Ich habe mir ein Mod-Treiber geholt der ein halbes Jahr alt ist, aber der hat wenigstens Funktioniert ohne Probleme
     
  7. #7 spiralheft, 22.08.2009
    spiralheft

    spiralheft Erfahrener Benutzer

    Dabei seit:
    22.08.2009
    Beiträge:
    160
    Zustimmungen:
    0
    der ansatz war ja schon mal richtig...man sollte nie drüberbügeln....immmer formatieren
     
  8. #8 Unregistriert, 13.09.2009
    Unregistriert

    Unregistriert Guest

    Moin, ich habe das selbe Problem hier an meinem Rechner ... ebenfalls Win7 Prof. 64bit ...
    Havoc9259, du hast was von nem Mod-Treiber erzählt, wo hast du den denn bitte her und welche Version ist das? Versuche mich hier auch schon dumm und duselig.

    Noch nen schönen Tag
     
  9. #9 Havoc9259, 13.09.2009
    Havoc9259

    Havoc9259 Benutzer

    Dabei seit:
    19.08.2009
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    Win7 64Bit Professional
  10. #10 Unregistriert, 14.09.2009
    Unregistriert

    Unregistriert Guest

    So .... ich habe erst gerade gelesen, dass du etwas geschrieben hast ... hab hier aber schon mit nem Freund zusammen ne Lösung gefunden und zwar klappt alles wunderbar mit diesen Treibern hier:
    Dox Optimised 182.46 - NVISION
    Euch noch viel Spaß
     
  11. #11 B4stard, 23.09.2009
    B4stard

    B4stard Neuer Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo, bei mir klappt es nicht mit dem Treiber =(

    weiss echt nicht mehr was ich machen soll.

    habe die 9650GT und das gleiche Notebook wie der Threadersteller.
    hat jmd noch eine Lösung für mich?
     
  12. #12 Havoc9259, 23.09.2009
    Havoc9259

    Havoc9259 Benutzer

    Dabei seit:
    19.08.2009
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    Win7 64Bit Professional
    Hast du den neuesten Treiber benutzt, oder ein älteren?
     
  13. #13 B4stard, 23.09.2009
    B4stard

    B4stard Neuer Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Dox Optimised 182.46 - NVISION <<--- den hab ich installiert!
     
  14. #14 Havoc9259, 24.09.2009
    Havoc9259

    Havoc9259 Benutzer

    Dabei seit:
    19.08.2009
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    Win7 64Bit Professional
    Du kannst auch versuchen noch ein älteren zu installieren.
    Hast du, aber den alten Treiber komplett und richtig gelöscht?
     
  15. #15 B4stard, 24.09.2009
    B4stard

    B4stard Neuer Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    4
    Zustimmungen:
    0
    kannst du mir sagen wie ich alles komplett lösche ?

    Also das ich keinen Fehler mache.
     
  16. #16 Havoc9259, 24.09.2009
    Havoc9259

    Havoc9259 Benutzer

    Dabei seit:
    19.08.2009
    Beiträge:
    34
    Zustimmungen:
    0
    Version:
    Win7 64Bit Professional
  17. #17 B4stard, 24.09.2009
    B4stard

    B4stard Neuer Benutzer

    Dabei seit:
    23.09.2009
    Beiträge:
    4
    Zustimmungen:
    0
    okay danke, ich werde es nochmal prüfen ;)
     
Thema: Anzeigetreiber wurde nach einem Fehler wieder hergestellt!
Besucher kamen mit folgenden Suchen
  1. anzeigetreiber wiederhergestellt windows 7

    ,
  2. anzeigetreiber wurde wiederhergestellt windows 7

    ,
  3. windows 7 anzeigetreiber wurde wiederhergestellt

    ,
  4. windows 7 anzeigetreiber wiederhergestellt,
  5. amd anzeigetreiber wurde wiederhergestellt,
  6. anzeigetreiber wurde nach einem fehler wiederhergestellt windows 7,
  7. amd anzeigetreiber wiederhergestellt,
  8. der anzeigetreiber wurde nach einem fehler wiederhergestellt windows 7,
  9. win7 anzeigetreiber wiederhergestellt,
  10. amd anzeigetreiber,
  11. win 7 anzeigetreiber wiederhergestellt,
  12. anzeigetreiber wurde wiederhergestellt,
  13. der anzeigetreiber wurde nach einem fehler wiederhergestellt AMD,
  14. anzeigetreiber nach fehler wiederhergestellt windows 7,
  15. anzeigetreiber win7,
  16. anzeigetreiber fehler windows 7,
  17. anzeigetreiber wurde nach einem fehler wiederhergestellt windows 7 amd,
  18. anzeigetreiber wird nach einem Fehler wiederhergestellt windows 7,
  19. der anzeigetreiber wurde nach einem fehler wiederhergestellt,
  20. firefox anzeigetreiber,
  21. der anzeigetreiber wurde nach einem fehler wiederhergestellt Firefox,
  22. 1,
  23. amd treiber wurde wiederhergestellt,
  24. anzeigetreiber windows 7,
  25. firefox anzeigetreiber wiederhergestellt
Die Seite wird geladen...

Anzeigetreiber wurde nach einem Fehler wieder hergestellt! - Ähnliche Themen

  1. Fujitso 5731 PC: Der Intel-Anzeigetreiber wurde nach Fehler wiederhergestellt

    Fujitso 5731 PC: Der Intel-Anzeigetreiber wurde nach Fehler wiederhergestellt: Hallo, ich habe einige Altgeräte Fujitsu 5731 erhalten, die ich neu mit Win 7 installieren möchte. Große Probleme dabei bereitet die...
  2. Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt.

    Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt.: Guten Abend Win7 Forum Community, ich bekomme immer wieder die Meldung: Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt. Der...
  3. Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt

    Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt: Hallo, ich habe mir vor 1er Woche einen neuen Pc im Internet bestellt, die ersten Tage verliefen ohne Probleme und habe so auch schon manche...
  4. Fehlermeldung "Anzeigetreiber wurde nach einem Fehler wird hergestellt.."

    Fehlermeldung "Anzeigetreiber wurde nach einem Fehler wird hergestellt..": Hi Bei meinem PC wurde der Kühler, Mainboard und Grafikkarte ersetzt. Nun habe ich eine Zotac GeForce 670GTX Grafikkarte und erhalte in...
  5. Hilfe "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt"

    Hilfe "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt": Guten tag, bzw Abend Ich habe schon seit einer weile ein fehler und zwar "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt. Der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden