AC 97 Win7 64bit - kein Sound

Diskutiere AC 97 Win7 64bit - kein Sound im Windows 7 Multimedia Forum im Bereich Windows 7; Hiho. Hoffe mal ihr könnt mir helfen. Erstmal die Daten. Ich habe ein ASRock 939 Dual Sata2 Board mit 5.1 Sound Onboard von Realtek AC 97....

  1. #1 Danathor, 18.06.2011
    Danathor

    Danathor Neuer Benutzer

    Dabei seit:
    18.06.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hiho.
    Hoffe mal ihr könnt mir helfen.
    Erstmal die Daten.
    Ich habe ein ASRock 939 Dual Sata2 Board mit 5.1 Sound Onboard von Realtek AC 97.
    Habe seit gestern Win7 64bit und habe kein Sound.
    Erst Standardtreiber installiert...kein Sound.
    Dann übers WinUpdate Realtek Semiconductor Corp Treiber installieren lassen...kein Sound.
    Wird alles im Gerätemanager erkannt (keine Ausrufungszeichen). Unter WinXP 32bit SP3 gibs keine Probleme. Bios Update gemacht...auch ohne Erfolg.
    Weiss wer Rat???
     

    Anhänge:

  2. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Von ASrock wurde das Mainboard nur bis zu Windows XP x64 unterstützt! Es gibt noch nicht mal Vista-Treiber! Das letzte BIOS ist von 2006!

    Kauf Dir eine Soundkarte und schalte im BIOS den internen Sound aus. Was anderes wird Dir vielleicht nicht übrig bleiben bei einem sechs Jahre altem Mainboard!
     
  3. #3 Danathor, 18.06.2011
    Danathor

    Danathor Neuer Benutzer

    Dabei seit:
    18.06.2011
    Beiträge:
    3
    Zustimmungen:
    0
    ja aber wieso wird dann alles korrekt angezeigt (Treiber etc)?
     
  4. pefo

    pefo Erfahrener Benutzer

    Dabei seit:
    14.12.2009
    Beiträge:
    10.897
    Zustimmungen:
    2
    Version:
    W7 Enterprise x64
    System:
    AMD Phenom II X4 3,2 GHz - 8GB Ram - 8TB HD
    Da fragst Du am besten mal ASRock oder Realtek...

    Sorry!
     
Thema: AC 97 Win7 64bit - kein Sound
Besucher kamen mit folgenden Suchen
  1. ac97 windows 7

    ,
  2. ts3 kein sound nach update

    ,
  3. teamspeak 3 Kein Ton

    ,
  4. teamspeak 3 kein ton win7 64,
  5. ac97 treiber windows 7 64bit,
  6. ac97 windows 7 64bit,
  7. realtek ac97 windows 7 64 bit,
  8. ac 97 windows 7,
  9. windows 7 64 bit kein ton,
  10. teams speak 3 problem keine sounds,
  11. teamspeak 3 nach update kein sound,
  12. realtek ac 97 kein ton windows ,
  13. ac97 windows 7 64 bit treiber,
  14. ac 97 64 bit,
  15. kein sound ts3,
  16. teamspeak 3 kein sound,
  17. ac 97 win 7 kein sound,
  18. realtek 97 windows 7 64 ohne ton,
  19. windows 8 64bit realtek ac97,
  20. win 7 ac97 keine soundausgabe,
  21. win7 5.1 ac97,
  22. ac97 treiber win7 64bit,
  23. win7 sp1 kein ton,
  24. realtek ac97 win7 lässt sich nicht installieren,
  25. kein ton windows 7 64 bit
Die Seite wird geladen...

AC 97 Win7 64bit - kein Sound - Ähnliche Themen

  1. Autostart per Batch aus Win7-Registry löschen

    Autostart per Batch aus Win7-Registry löschen: Hallo liebe Leute, hoffe, ihr hattet ein schönes Weihnachten! Ich möchte gerne mittels .bat (oder .cmd?) einen Autostart-Eintrag löschen, den das...
  2. Win7-startet von LW2

    Win7-startet von LW2: Hallo Auf meiner Platte habe ich 2 OS installiert, Win7 und LMint19.2. Wenn ich den PC starte, wird mir Win7 auf Laufwerk 2 (/dev/sda2) angezeigt...
  3. Installation einer Gforce GTX1060 (Win7 32 Bit)

    Installation einer Gforce GTX1060 (Win7 32 Bit): Guten Tag, ich habe Probleme, damit die Treiber meiner Grafikkarte zu installieren. Das System erkennt lediglich eine Standard-VGA-Grafikkarte...
  4. Ordner freigeben Win7 zu Win10

    Ordner freigeben Win7 zu Win10: Habe auf meinem Win7 vor längerer Zeit 2 Ordner freigegeben, die ich z.B. auf meinem TV einsehen kann und dies auch auf meinem neuen Laptop Win10....
  5. HILFE! Win7 startet nicht mehr mit SSD Platte

    HILFE! Win7 startet nicht mehr mit SSD Platte: Hallo, habe folgendes Phänomen: Habe als Sytemplatte eine SSD mit Win7/64 Habe kürzlich eine zweite 500GB WD Blue SSD dazu erworben, eingebaut...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden